Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 1760 with SHDSL

I have a cisco 1760 router with one adsl wic and one shdsl wic (wic 1 shdsl v3).The router has detected the adsl wic but not the shdsl.I am using the following software:c1700-y7-mz.123-4.XG5.bin.I have tried several ios and used feature navigator to find ios but neither works.Here is output of sh version

Can somedy help ?

3 REPLIES
Hall of Fame Super Gold

Re: Cisco 1760 with SHDSL

According to documentation:

http://www.cisco.com/en/US/docs/ios/12_3t/12_3t7/feature/guide/gt4wire.html

You need a minimum of 12.4(2)Xa or 12.4(5) to support that hardware.

Note you also will probably need a RAM and flash upgrade to host that newer IOS.

New Member

Re: Cisco 1760 with SHDSL

Hi,

Thanks Using feature navigator it realised that i only need 48 MB DRAM and 16 MB FLASH to run 12.4(5) ios.

In my case do i still need an upgrade based on my sh ver ?

Hall of Fame Super Gold

Re: Cisco 1760 with SHDSL

Check with the actual image.

98
Views
0
Helpful
3
Replies