Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 1801: Multiple Bridging

Hi All,

I have cisco 1801 router with 8 ports.

I am trying to setup two different vlans on this equipment. fa 1 is connected to my LAN and Fa 2 is connected to my WAN.

I want to have a vlan 1 used by Fa 0 and vlan 2 used by fa 2. Can you please check my config and let me know of any configuration problem?

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

!

interface FastEthernet5

!

interface FastEthernet6

!

interface FastEthernet7

!

interface FastEthernet8

!

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

!

interface Vlan1

description $LAN$

no ip address

ip tcp adjust-mss 1452

bridge-group 1

!

interface Vlan2

description $WAN$

no ip address

ip tcp adjust-mss 1452

bridge-group 2

!

interface BVI1

description $LAN$

ip address 10.16.1.0 255.255.255.0

!

interface BVI2

description $WAN$

ip address 10.16.2.0 255.255.255.0

!

bridge 1 protocol ieee

bridge 1 route ip

bridge 2 protocol ieee

bridge 2 route ip

1 REPLY
Hall of Fame Super Silver

Re: Cisco 1801: Multiple Bridging

Hello Tauseef,

by default all "switch" ports are in vlan1.

so under each interface that should be in vlan2 you should place

int fas X

switchport mode access

switchport access vlan 2

an example of config for 1801 is here

http://www.cisco.com/en/US/docs/routers/access/1800/1801/software/configuration/guide/sampconf.html

Hope to help

Giuseppe

373
Views
0
Helpful
1
Replies