Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

cisco 1841 : ping not possible

1841 is between 2 network at left 10.0.XX 255.255.0.0 and at right 10.254.0.X 255.255.255.0 routage table is ok but a computer at left with 10.0.0.76 not ping a computer a right 10.254.0.2 !!!!!!!!!

not firewall so what is the probleme please ?

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Gold

Re: cisco 1841 : ping not possible

Eric

In a situation such as you describe the first thing I would check would be to verify that the router is able to ping both PCs. This will verify local connectivity and reachability. It will also check on the possibility that the PCs may be running a firewall which is denying ping.

If the router can ping both PCs then the next thing that I would check as a possible problem is what do the PCs have configured as their default gateway (also check to verify that the IP address and mask configured are correct). Many times this kind of problem is a mis-configured default gateway.

HTH

Rick

12 REPLIES
Hall of Fame Super Gold

Re: cisco 1841 : ping not possible

Eric

In a situation such as you describe the first thing I would check would be to verify that the router is able to ping both PCs. This will verify local connectivity and reachability. It will also check on the possibility that the PCs may be running a firewall which is denying ping.

If the router can ping both PCs then the next thing that I would check as a possible problem is what do the PCs have configured as their default gateway (also check to verify that the IP address and mask configured are correct). Many times this kind of problem is a mis-configured default gateway.

HTH

Rick

Community Member

Re: cisco 1841 : ping not possible

default gateway are ok, so both pc can ping the opposed address on the router (ex : a left PC 10.0.0.76 can ping 1841 port 10.202.0.133 but not ping the PC 10.202.0.2 behind the router)

anyway router can ping both pc

Hall of Fame Super Gold

Re: cisco 1841 : ping not possible

Eric

There is a change from your first post to this one. In the first post the second address range was 10.254.0.0 and now it seems to be 10.202.0.0. Is there any significance to this change?

Is there any access list on the router which could be affecting the ping?

HTH

Rick

Community Member

Re: cisco 1841 : ping not possible

oh sorry not 10.202.0.0 but really 10.254.0.0

no access list on the 1841

Hall of Fame Super Gold

Re: cisco 1841 : ping not possible

Eric

Can you post the config of the router? And also can you post the output of show ip route from the router?

HTH

Rick

Community Member

Re: cisco 1841 : ping not possible

Building configuration...

Current configuration : 5127 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname WATO_CISCO1841_ROOT_PART_WWW

!

boot-start-marker

boot-end-marker

!

interface FastEthernet0/0

description LAN_WATO$FW_INSIDE$$ETH-LAN$

ip address 10.0.254.250 255.255.0.0

ip access-group sdm_fastethernet0/0_in in

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

ip flow egress

ip inspect SDM_LOW in

speed auto

half-duplex

no mop enabled

!

interface FastEthernet0/1

no ip address

no ip route-cache

shutdown

duplex auto

speed auto

!

interface FastEthernet0/1/0

description LS_SEDIRSI

!

interface FastEthernet0/1/1

description NUMERIS_CATP

!

interface FastEthernet0/1/2

shutdown

!

interface FastEthernet0/1/3

description WWW_FW_VPN

switchport access vlan 99

switchport trunk native vlan 99

!

interface Vlan1

description LS_PART_EXT$FW_OUTSIDE$

ip address 10.250.0.33 255.255.255.0

ip access-group 100 in

no ip route-cache

!

interface Vlan99

description WWW_FW_VPN

ip address 10.254.0.133 255.255.255.0

ip access-group sdm_vlan99_in in

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

ip flow egress

!

ip route 0.0.0.0 0.0.0.0 FastEthernet0/0 permanent

ip route 10.0.0.0 255.255.0.0 FastEthernet0/0 permanent

ip route 10.250.0.0 255.255.255.0 Vlan1 permanent

ip route 10.254.0.0 255.255.255.0 Vlan99 permanent

!

ip flow-top-talkers

top 5

sort-by packets

cache-timeout 1

!

ip http server

ip http authentication local

ip http secure-server

!

ip access-list extended sdm_fastethernet0/0_in

remark SDM_ACL Category=1

permit icmp any any echo

permit ip any any

ip access-list extended sdm_vlan99_in

remark SDM_ACL Category=1

permit icmp any any echo-reply

permit ip any any

!

logging trap debugging

logging 10.254.0.2

access-list 100 remark auto generated by SDM firewall configuration

access-list 100 remark SDM_ACL Category=1

access-list 100 deny ip 10.0.0.0 0.0.255.255 any

access-list 100 permit icmp any host 10.250.0.33 echo-reply

access-list 100 permit icmp any host 10.250.0.33 time-exceeded

access-list 100 permit icmp any host 10.250.0.33 unreachable

access-list 100 deny ip 10.0.0.0 0.255.255.255 any

access-list 100 deny ip 172.16.0.0 0.15.255.255 any

access-list 100 deny ip 192.168.0.0 0.0.255.255 any

access-list 100 deny ip 127.0.0.0 0.255.255.255 any

access-list 100 deny ip host 255.255.255.255 any

access-list 100 deny ip host 0.0.0.0 any

access-list 100 deny ip any any log

!

!

Community Member

Re: cisco 1841 : ping not possible

WATO_CISCO1841_ROOT_PART_WWW#show ip route

Default gateway is not set

Host Gateway Last Use Total Uses Interface

ICMP redirect cache is empty

WATO_CISCO1841_ROOT_PART_WWW#

Community Member

Re: cisco 1841 : ping not possible

Im in france im back tomorrow at 10H AM greenwich

thank you see you tomorrow

Hall of Fame Super Gold

Re: cisco 1841 : ping not possible

Eric

Thank you for posting the router config and the output of show ip route. Seeing the config does help confirm that there does not appear to be an access list issue which could cause the problem that you are experiencing.

The output of show ip route is unexpected - because it is empty. I would expect to see at least the connected interfaces. I suspect that your problem is related in some way to the fact that the routing table is empty.

Could you post the output of show ip interface brief? Perhaps this will shed some light on what is going on.

HTH

Rick

Community Member

Re: cisco 1841 : ping not possible

WATO_CISCO1841_ROOT_PART_WWW#show ip interface brief

Interface IP-Address OK? Method Status Prot

ocol

FastEthernet0/0 10.0.254.250 YES NVRAM up up

FastEthernet0/1 unassigned YES NVRAM administratively down down

FastEthernet0/1/0 unassigned YES unset up down

FastEthernet0/1/1 unassigned YES unset up down

FastEthernet0/1/2 unassigned YES unset administratively down down

FastEthernet0/1/3 unassigned YES unset up up

Vlan99 10.254.0.133 YES TFTP up up

NVI0 unassigned NO unset up up

WATO_CISCO1841_ROOT_PART_WWW#

Bronze

Re: cisco 1841 : ping not possible

enable "ip routing" in global config mode. it will solve problem hope fully..

Rate it if works...

*aijaz*

Community Member

Re: cisco 1841 : ping not possible

i seen thank you

594
Views
0
Helpful
12
Replies
CreatePlease to create content