Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cisco 1841 Problem

Hi

I am using cisco 1841 for my internet purpose.i cant able to send mail attachments.Please help me.my config as follows

#sh run

Building configuration...

Current configuration : 4833 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

!

boot-start-marker

boot system flash c1841-advsecurityk9-mz.124-11.XJ4.bin

boot-end-marker

!

!

interface FastEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$

ip address 192.168.2.254 255.255.255.0

ip nat inside

ip virtual-reassembly

duplex auto

speed auto

!

interface FastEthernet0/1

ip address x.x.x.x 255.255.255.248

duplex auto

speed auto

!

interface Serial0/0/0

ip address b.b.b.b 255.255.255.252

ip nat outside

ip virtual-reassembly

!

ip route 0.0.0.0 0.0.0.0 172.24.67.210

!

!

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip nat pool INT x.x.x.x x.x.x.x netmask 255.255.255.248

ip nat inside source list 5 pool INT overload

!

access-list 5 permit 192.168.2.0 0.0.0.255

!

!

!

!

#

2 REPLIES

Re: Cisco 1841 Problem

try to replace the standard acl with extended and allow smtp:

access-list 101 permit tcp 192.168.2.0 0.0.0.255 eq 25

Hall of Fame Super Gold

Re: Cisco 1841 Problem

S mohana

With all due respect for John's suggestion I do not see why it would be better to go with the extended access list. And if you configure as he has suggested then the ONLY thing that would get translated is email.

I believe that we need to understand some things about your situation before we can figure out the problem. Your post says that you can not send email attachments. I wonder if that is exactly what you meant? Can you send email that does not have attachments?

It would also be very helpful to know where you are attempting to send Email from? Is it FastEther0/0 or from FastEther0/1? And where is the email server that you are attempting to send to?

Knowing these things would give us a start in looking for your problem.

HTH

Rick

129
Views
0
Helpful
2
Replies
CreatePlease to create content