Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 1841 with HWIC-1T

Received the Cisco 1841 two weeks ago and configured the Ethernet Interface just fine.

Received the HWIC-1T serial card today. Powered off and unplugged the 1841, attached wrist-strap and inserted the HWIC-1T into an available slot.

Powered up the 1841 but the HWIC-1T is not being recognized. SDM and CLI are not showing a serial interface, just the 2 Ethernet Interfaces.

Is there something else to be done to the 1841 to recognize this serial card?

Show ver:

wat_framerelay#show ver

Cisco IOS Software, 1841 Software (C1841-IPBASE-M), Version 12.4(3i), RELEASE SOFTWARE (fc2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2007 by Cisco Systems, Inc.

Compiled Wed 28-Nov-07 18:17 by stshen

ROM: System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)

wat_framerelay uptime is 30 minutes

System returned to ROM by power-on

System image file is "flash:c1841-ipbase-mz.124-3i.bin"

Cisco 1841 (revision 7.0) with 114688K/16384K bytes of memory.

Processor board ID FTX124920D0

2 FastEthernet interfaces

DRAM configuration is 64 bits wide with parity disabled.

191K bytes of NVRAM.

31488K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102

Show interface:

wat_framerelay#show int

FastEthernet0/0 is up, line protocol is up

Hardware is Gt96k FE, address is 0021.a0ee.2d38 (bia 0021.a0ee.2d38)

Description: $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$$ES_LAN$$FW_INSIDE$

Internet address is 172.16.101.253/16

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 100Mb/s, 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 1 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

3521 packets input, 293616 bytes

Received 2764 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog

0 input packets with dribble condition detected

1266 packets output, 187400 bytes, 0 underruns

0 output errors, 0 collisions, 3 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/1 is administratively down, line protocol is down

Hardware is Gt96k FE, address is 0021.a0ee.2d39 (bia 0021.a0ee.2d39)

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Auto-duplex, Auto Speed, 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

wat_framerelay#

2 REPLIES
New Member

Re: Cisco 1841 with HWIC-1T

I found 1 error in the log:

Slot 0: Unrecognized cookie format for card!

So..is this an IOS version problem? faulty card?

Hall of Fame Super Blue

Re: Cisco 1841 with HWIC-1T

For these HWIC cards the minimum Cisco IOS Software release required is Release 12.4(20)T or 12.4(23), see platform support section in the following doc -

http://www.cisco.com/en/US/prod/collateral/modules/ps5949/datasheet_c78-491363.html

Jon

3161
Views
0
Helpful
2
Replies