Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 1921 can't ping gateway from WAN interface

Hello Everyone,

I'm having trouble configuring a Cisco 1921 router to provide internet access through our Comcast Business modem. I have interface g0/1 connected to the modem as my WAN connection with a ip address of 10.1.10.140. I also have a Netgear router connected to the modem which has an address of 10.1.10.10. The modem has a gateway address of 10.1.10.1. From the console I can ping both 10.1.10.140 and 10.1.10.10 with success. However when I ping the gateway, a timeout occurs with 100% lost packets. The Netgear router however , can ping both the WAN port on the 1921 (10.1.10.140) and the gateway (10.1.10.1) without any problems. Any help would be appreciated. Another note: The current configuration worked fine until we had to swap modems.

Thanks

Posting Config:


Building configuration...

Current configuration : 2810 bytes
!
! Last configuration change at 17:54:51 UTC Thu Nov 21 2013 by admin
! NVRAM config last updated at 17:54:51 UTC Thu Nov 21 2013 by admin
! NVRAM config last updated at 17:54:51 UTC Thu Nov 21 2013 by admin
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname MTRouterEdge
!
boot-start-marker
boot-end-marker
!
!

!
no aaa new-model
!
!
no ipv6 cef
ip source-route
ip cef
!
!
!
!
!
ip domain name remote.mtoliveholy.com
!
multilink bundle-name authenticated
!
crypto pki token default removal timeout 0
!
!
license udi pid CISCO1921/K9 sn FTX1606830L
!
!

!
redundancy
!
!
!
!
ip ssh version 2
!
!
!
bridge irb
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
description MTOLIVE Network
ip address 10.150.99.1 255.255.255.0
ip nat inside
ip nat enable
ip virtual-reassembly in
duplex auto
speed auto
!
interface GigabitEthernet0/0.1
encapsulation dot1Q 5
ip address 192.168.65.117 255.255.255.128
ip nat inside
ip nat enable
ip virtual-reassembly in
!
interface GigabitEthernet0/0.2
encapsulation dot1Q 3
ip address 10.120.155.126 255.255.255.224
ip nat inside
ip virtual-reassembly in
!
interface GigabitEthernet0/1
description WAN connection
ip address 10.1.10.140 255.255.255.0
ip nat outside
ip nat enable
ip virtual-reassembly in
duplex auto
speed auto
!
router rip
version 2
passive-interface GigabitEthernet0/1
network 10.0.0.0
network 192.168.65.0
no auto-summary
!
ip forward-protocol nd
!
ip http server
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 600 life 86400 requests 10000
!
ip nat pool ovrld 10.1.10.140 10.1.10.140 prefix-length 24
ip nat inside source list 10 pool ovrld overload
ip nat inside source static tcp 10.150.99.40 443 10.1.10.140 443 extendable
ip nat inside source static tcp 10.150.99.23 444 10.1.10.140 444 extendable
ip nat inside source static tcp 10.150.99.25 512 10.1.10.140 512 extendable
ip nat inside source static udp 10.150.99.23 1194 10.1.10.140 1194 extendable
ip default-network 10.1.10.0
ip route 0.0.0.0 0.0.0.0 10.1.10.1
!
access-list 10 permit 10.150.99.0 0.0.0.255
access-list 10 permit any
!
!
!
!
!
!
control-plane
!
!
!
line con 0
exec-timeout 15 0

logging synchronous
login
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
privilege level 15

login local
transport input telnet ssh
!
scheduler allocate 20000 1000
end

  • WAN Routing and Switching
Everyone's tags (5)
1 REPLY
New Member

Cisco 1921 can't ping gateway from WAN interface

Sorry, but I figured it out. Seems someone turned on the RIP protocol on the Netgear router and the 1921 used that reference instead of its directlt connected route. Sorry for the confusion.

735
Views
0
Helpful
1
Replies
This widget could not be displayed.