Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 1921 Router Connection Issue

This will sound errily similar to another post on this site.

I'm also new to Cisco router configuring. We are trying to configue a 1921 to communicate to our local ISP's gateway and a private network.

From the router we can ping the external dns server and we can also ping our internal network. However we can not ping from a pc on the internal network to the dns server on the external network.

I have attached our code..

Any help is greatly appreciated...

publib#show running-config

Building configuration...

Current configuration : 1059 bytes

!

! Last configuration change at 15:32:25 UTC Tue Nov 8 2011

!

version 15.0

service config

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname publib

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$BVI7$cJKv7S3sPbk1N5e8Y5WYJ.

enable password

!

no aaa new-model

!

!

!

!

no ipv6 cef

ip source-route

ip cef

!

!

!

!

!

multilink bundle-name authenticated

!

!

!

license udi pid CISCO1921/K9 sn FCZ1519C10N

!

!

!

redundancy

!

!

!

!

!

!

!

!

!

interface GigabitEthernet0/0

ip address 192.168.1.1 255.255.255.0

ip nat inside

ip virtual-reassembly

duplex auto

speed auto

no mop enabled

!

!

interface GigabitEthernet0/1

ip address 64.130.179.126 255.255.192.0

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

!

!

ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

ip route 0.0.0.0 0.0.0.0 64.130.128.1

!

!

!

!

!

!

!

control-plane

!

!

!

line con 0

line aux 0

line vty 0 4

password

login

!

scheduler allocate 20000 1000

end

2 REPLIES

Cisco 1941 Router Connection Issue

you haven't configure NAT rule on you router, you need something like

   access-list 101 permit ip 192.168.1.0 0.0.0.255 any

   ip nat source list 101 interface gi0/1 overload

http://www.cisco.com/en/US/tech/tk648/tk361/technologies_tech_note09186a0080094e77.shtml

New Member

Cisco 1941 Router Connection Issue

Thanks for the info.. We'll try that and see if it solves the issue.

477
Views
0
Helpful
2
Replies
CreatePlease login to create content