Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 1921 Router with Verizon Bridged ADSL Westell Modem

Hi All!

   So.. I'm stumped. We got a 1921 router that works fine. We ordered Verizon Businss One Static IP ADSL. It came with a Westell Modem that we configured in bridge mode. When we do a test by assigning a static IP to our laptop then hook it up to the Westell it works fine. We can browse the web. Then when we assign a static IP to the Ethernet on our 1921 then connect it to the Westell it doesn't work. We can't ping out from the router to for example 4.2.2.2. From the router we can't even ping the default gateway (on Verizon's side).

   I'm thinking there's something very simple we're missing. We're really frustrated and would appreciate any input.

Thanks all!

-Tom

2 REPLIES
VIP Super Bronze

Cisco 2921 Router with Verizon Bridged ADSL Westell Modem

Hi Tom,

What is the purpose of putting the 2921 behind the Verizon Westell?  If you have users that need to access the Internet, you can connect a switch to Verizon router and let DHCP serves IPs from the router.  Can you post the config from the 2921 router?

HTH

New Member

Cisco 2921 Router with Verizon Bridged ADSL Westell Modem

The reason we want to put the 1921 behind the Westell Verizon DSL modem and to have the modem in bridged mode is so that we can use the one static public IP Verizon assigned to us. We want to be able to configure a site to site VPN to HQ (HQ doesn't have a problem they have a T1).

Here's our running config:

Current configuration : 2119 bytes

!

! Last configuration change at 20:43:55 UTC Fri Nov 18 2011 by xxx

!

version 15.0

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname SJWHS-RTRSJ

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

!

!

!

!

no ipv6 cef

ip source-route

ip cef

!

!

ip dhcp excluded-address 192.168.200.1 192.168.200.110

ip dhcp excluded-address 192.168.200.200 192.168.200.255

!

ip dhcp pool SJWHS-POOL

network 192.168.200.0 255.255.255.0

default-router 192.168.200.1

dns-server 10.10.2.1 10.10.2.2

!

!

ip name-server 10.10.2.1

ip name-server 10.10.2.2

!

multilink bundle-name authenticated

!

!

!

license udi pid CISCO1921/K9 sn xxxxxxxxx

!

!

username asiuser privilege 15 secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxxxx

username laadmin privilege 15 secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

!

redundancy

!

!

!

!

crypto isakmp policy 10

hash md5

authentication pre-share

crypto isakmp key xxxxxxxxxxxxxxxx address xxxxxxxxxxxx

!

crypto ipsec security-association lifetime seconds 86400

!

crypto ipsec transform-set IPSecTransformSet1 esp-3des esp-md5-hmac

!

crypto map CryptoMap1 10 ipsec-isakmp

set peer xxxxxxxxxxxxx

set transform-set IPSecTransformSet1

match address 100

!

!

!

!

!

interface GigabitEthernet0/0

ip address 192.168.200.1 255.255.255.0

duplex auto

speed auto

!

!

interface GigabitEthernet0/1

description Wireless Bridge

ip address 172.17.1.2 255.255.255.0

duplex auto

speed auto

!

!

interface FastEthernet0/0/0

description Verizon DSL for VPN Failover

ip address 17.108.63.249 255.255.255.0

duplex auto

speed auto

crypto map CryptoMap1

!

!

!

router eigrp 88

network 172.17.1.0 0.0.0.255

network 192.168.200.0

redistribute static

passive-interface GigabitEthernet0/0

passive-interface FastEthernet0/0/0

!

ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

ip route 0.0.0.0 0.0.0.0 17.108.63.1

!

access-list 100 permit ip 192.168.200.0 0.0.0.255 10.10.0.0 0.0.255.255

!

!

!

!

!

!

control-plane

!

!

!

line con 0

login local

line aux 0

line vty 0 4

login local

!

scheduler allocate 20000 1000

end

1230
Views
0
Helpful
2
Replies
CreatePlease to create content