Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

cisco 1941 interface ping fail

                   I have configured eigrp routing on cisco 1941 ISR with two interfaces advertised. However i can not ping the router interface on g 0/0 but can ping the device and computers attached to that network. When i ping from the same network i'm able to ping the interface but not from anyway else. i can also ping the other devices on other network from g 0/0 attached hosts. How can i enable ping to this interface so that i start monitoring the network?

Below i have attached the network configurations for the router;

!
boot-start-marker
boot-end-marker
!
!
enable secret 5 xxxxxxxxxxx
!
no aaa new-model
!
no ipv6 cef
ip source-route
ip cef
!
!
!
!
!
multilink bundle-name authenticated
!
crypto pki token default removal timeout 0
!
!
license udi pid CISCO1941/K9 sn xxxxxxxx
!
!
username admin privilege 15 password 0 xxxxxxxxx
!
!

!

!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
description --connnecting LAN--
ip address 192.168.48.1 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/1
description --Connecting Fiber-cloud--
ip address 10.11.0.48 255.255.255.192
duplex auto
speed auto
!
!
router eigrp 155
network 10.11.0.0 0.0.0.63

network 192.168.48.0
!
no ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
password xxxxxxx
login local
transport input all
!

  • WAN Routing and Switching
Everyone's tags (5)
3 REPLIES

cisco 1941 interface ping fail

Cisco routers don't block icmp by default. We're probably going to need to know a little more about how you're set up.

1.) Are you trying to ping the 192.168.48.1 from a host on the 192.168.48.0/24 subnet or from a subnet off of the eigrp neighbor on the other side?

You should be able to ping g0/0 from a host on the 192.168.48.0/24 subnet unless there's something in the way blocking icmp traffic.

HTH,

John

HTH, John *** Please rate all useful posts ***
New Member

cisco 1941 interface ping fail

thanks for the quick reply,i'm able to ping g0/0 from hosts sitting on 192.168.48.0/24 network but not from hosts sitting on the other networks i.e 10.11.0.0/26  network or other subnets,but able to ping devices sitting on 192.168.48.0/24 from these networks ,its just the g0/0 router interface i cant ping. there are no access lists configured on the router.

cisco 1941 interface ping fail

Can you post a diagram of how you're laid out? How many routers do you have? Can you post "sho ip route"?

HTH, John *** Please rate all useful posts ***
942
Views
0
Helpful
3
Replies
This widget could not be displayed.