Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco 1941 Router

I am new to the Network arena. My company purchased a Cisco 1941, and I need to configure it for one of our offices.

I have researched and done the basics, but now need assistance witht the rest of my configuration.

I have been given the following information:

216.7.133.242 - Your static IP

216.7.133.241 - the Gateway

255.255.255.252 - Subnet Mask

64.191.128.10 and 64.191.128.101 - DNS servers

Here's is my basic config info so far:

interface GigabitEthernet0/0

descrption router

ip address 216.7.133.242 255.255.255.252

duplex auto

speed auto

I still need to configure the gateway address, and the DNS entries.

Apologies for my ignorance.. :O)

Thank you!!

- Joey

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Cisco 1941 Router

enter the clobal config from enable mode

conf t

ip route 0.0.0.0 0.0.0.0 216.7.133.241

ip name-server 64.191.128.10 64.191.128.101

end

wr

7 REPLIES
New Member

Cisco 1941 Router

enter the clobal config from enable mode

conf t

ip route 0.0.0.0 0.0.0.0 216.7.133.241

ip name-server 64.191.128.10 64.191.128.101

end

wr

New Member

Cisco 1941 Router

Edon -

Thanks soooo much for the the assistance on this !!!

- Joey

New Member

Cisco 1941 Router

No problem.

Please mark as correct answer, thank you

Cisco 1941 Router

hi joey,

further adding to edon's post, you should also configure the LAN interface and consider if the DHCP and NAT will be performed by this router.

int g0/1

ip address 192.168.1.254 255.255.255.0

ip nat in

int g0/0

ip nat out

access-list 1 permit 192.168.1.0 0.0.0.255

ip nat inside source list 1 interface g0/0 overload

ip dchp pool LAN

network 192.168.1.0 255.255.255.0

default-router 192.168.1.254

dns-server 8.8.8.8

New Member

Cisco 1941 Router

John -

Thanks for the assistance. You lost me with the 192.x.x.x address. I take it I replace the 192.x.x.x address with my IP_address?

Thanks.

- Joey

Cisco 1941 Router

hi joey,

the suggested 192.x.x.x is the private IP range for your LAN. that is, if you plan to use one though.

New Member

Cisco 1941 Router

D'oh !!!  Thanks.

671
Views
0
Helpful
7
Replies
CreatePlease to create content