Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 1941 Serial interface(G703) setup but we cant ping WAN IP?

Dear Sirs/Madam,

We have set the router up as per the ISP's requirements, both serial interface (E1/T1 G703) & protocol are up & we've entered the required WAN ip & subnet etc but we are unable to ping it directly from itself or from outside, any help would be greatly appreciated.

Kind Regards,

kit

  • WAN Routing and Switching
1 ACCEPTED SOLUTION

Accepted Solutions
Gold

Re: Cisco 1941 Serial interface(G703) setup but we cant ping WAN

Try taking the access group off the serial interface in both directions.

If possible, you should be on the console port, ping out to nameservers.

The default gateway should be the "upstream neighbor" of this router, not this router.

6 REPLIES
Gold

Re: Cisco 1941 Serial interface(G703) setup but we cant ping WAN

can you post the configuration of the router?

can you ping the ISP from the 1941 ?

New Member

Re: Cisco 1941 Serial interface(G703) setup but we cant ping WAN

Hi, no we cant ping the ISP or any other WAN address. I think it may be due to no specific entries on the ACL? I am trying to add 'permit' to access list 23 (already existed) but cannot add anything to it? When I add the line from 'configure terminal' 'access-list 23 permit tcp any any' its seems to run the command then shows an error 'invalid input detected' & the pointer (^) is on one of the dns entries?

Thanks,

Gold

Re: Cisco 1941 Serial interface(G703) setup but we cant ping WAN

Can you post a configuration?

New Member

Re: Cisco 1941 Serial interface(G703) setup but we cant ping WAN

boot-start-marker

boot-end-marker

!

card type e1 0 0

no logging console

!

no aaa new-model

clock timezone London 0

clock summer-time London date Mar 30 2003 1:00 Oct 26 2003 2:00

no network-clock-participate wic 0

!

no ipv6 cef

ip source-route

ip cef

!

!

!

!

ip domain name yourdomain.com

ip name-server 85.189.102.5

ip name-server 85.189.39.5

multilink bundle-name authenticated

!

!

crypto pki trustpoint TP-self-signed-1461500852

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-1461500852

revocation-check none

rsakeypair TP-self-signed-1461500852

!

!

        quit

license udi pid CISCO1941/K9 sn FCZ1430912B

!

!

username admin  privilege 15 secret

username admin privilege 15 secret 5 !

!

controller E1 0/0/0

channel-group 0 unframed

!

!

!

!

!

interface GigabitEthernet0/0

description $ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$$ETH-LAN$

ip address 10.10.10.1 255.255.255.248

ip access-group 23 in

ip access-group 23 out

ip virtual-reassembly

duplex auto

speed auto

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/0/0:0

ip address 109.x.x.x  255.255.255.252

ip access-group 23 in

ip access-group 23 out

!

ip default-gateway x.x.x.x

ip forward-protocol nd

!

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

ip route profile

ip route 0.0.0.0 0.0.0.0 Serial0/0/0:0

!

ip access-list extended NH

permit tcp any any

!

access-list 23 permit 10.10.10.0 0.0.0.7

Gold

Re: Cisco 1941 Serial interface(G703) setup but we cant ping WAN

Try taking the access group off the serial interface in both directions.

If possible, you should be on the console port, ping out to nameservers.

The default gateway should be the "upstream neighbor" of this router, not this router.

New Member

Re: Cisco 1941 Serial interface(G703) setup but we cant ping WAN

Excellent! Thanks for your help/advice we are now able to ping/see the out

side world after removing access in/out & setting up the correct gateway.

Kind Regards,

Noaman

1294
Views
0
Helpful
6
Replies
This widget could not be displayed.