Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 2500 series router

Hi guys,

I have a cisco 2500 series router - AS2511

for some reason its not able to establish a connection to the router at the Head office.

the 2511 router boots in this mode "upd(boot)>" .. does this mean anything?

secondly i am not able to even input a static route into the router.. what might be the problem?

and where can i get an image for this :(

its version 11.0

5 REPLIES
New Member

Re: Cisco 2500 series router

Mate your ios is not loading .........as its loading the ROM monitor one....>boot.......so u have to download the ios from cisco which needs cco password.....secondly u have to see how much ram and flash do u have inorder to get the appropriate IOS........i rekon cisco 2511 has 16/16 Max.......rate all post...cheers

New Member

Re: Cisco 2500 series router

Cheers mate.. i did realise at the end the ios aint loading up.. been looking for an IOS but unfortunately my CCO login doesnt have enuf right to allow image downloads :(

Cisco Employee

Re: Cisco 2500 series router

This could be simply due to the config register not being set to 0x2102. You can do a "show ver" to see the current value of the config register.

Hope this helps,

Harold Ritter
Sr. Technical Leader
CCIE 4168 (R&S, SP)
harold@cisco.com
México móvil: +52 1 55 8312 4915
Cisco México 
Paseo de la Reforma 222 Piso 19
Cuauhtémoc, Juárez
Ciudad de México, 06600
México
New Member

Re: Cisco 2500 series router

Hi hritter.. its a case of a corrupt ios i feel, coz the config register is in a read/write state..

gonna try finding an image of the net that fits the bill and reimaging the router.

will post my results soon :)

New Member

Re: Cisco 2500 series router

hey guys

I was unable to enter the romMon mode using the standard break sequence "ctrl+break" wanted to telnet and copy the new image.

I managed to google around a bit and find that u can actually set the baud rate on ur hyperterminal to 1200 and then reboot the router , hold ur space key for 10 - 20 seconds which will generate a break sequence :-D pretty cool eh ?

then disconnect and reconnect at ur normal baud rate.. and tada.. ur in rom mon mode

The router worked fine after re imaging it.

cheers and thanks for ur help mates

378
Views
7
Helpful
5
Replies