Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 2610 does not work with AIM-VOICE-30 ???

I have tried to install the following configuration Cisco 2610 + VWIC-1MFT-E1 + AIM-VOICE-30.

On www.cisco.com it is specified, that AIM-VOICE-30 works with 2610 router, but I have already tested it with two different Cisco 2610 routers. AIM-VOICE-30 does not up in any way (i have tried all possible IOS es). I has put AIM-VOICE-30 on 2651 and it has working without problems. Have you information AIM-VOICE-30 works with 2610-th (not XM) or not???

4 REPLIES

Re: Cisco 2610 does not work with AIM-VOICE-30 ???

According to the datasheet it should work indeed. The 2610 has only one AIM slot, no misstake possible there. So I assume that it is the IOS. This URL describes the minimum requirements:

http://www.cisco.com/en/US/products/hw/modules/ps3115/products_data_sheet09186a0080088753.html#wp40023

Suggest that you try with exactly these releases.

Regards,

Leo

Re: Cisco 2610 does not work with AIM-VOICE-30 ???

Can you paste a sh version out of the router ?

New Member

Re: Cisco 2610 does not work with AIM-VOICE-30 ???

I have read this document very carefully many times.

12.2.8T release not exist on www.cisco.com.

I have tried many releases of 12.2.15T and 12.3.15 and nothing.

Have you any other opinions?

Re: Cisco 2610 does not work with AIM-VOICE-30 ???

Didn't find 12.2.8T either but Cisco has made it simpler by removing some images from CCO. I must admit that I found the previous system far out preferrable but ok. You should check the software migration table at:

http://www.cisco.com/en/US/customer/products/sw/iosswrel/ps5187/prod_bulletin0900aecd80281c0e.html

I had a quick look for you already.

The other refererenced release is 12.2.2-XB.

Release 12.2.2-XB has been replaced by 12.3.5e by which is suggested to use 12.3.5f, so I suggest that you try that one.

Just for the laugh: The changes are documented in a pdf called: SIMPLIFICATION.pdf Someone at Cisco must have at least some sense of humour.

Regards,

Leo

147
Views
0
Helpful
4
Replies