Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Cisco 2611 router for Internet connection with VWIC 2MFT G703 interface card

Hi,

I am configuring Cisco 2611 router for Internet connection with VWIC 2MFT G703 interface card. router has 2 fastethernet ports and 2 E1 ports ( VWIC 2MFT g703 card). Service Provider has provided the G703 unframed signal and encapsulation is ppp. I configured E0/0 channel-group 0 is unframed and clock source is line and configured WAN IP to s0/1:0 and LAN IP (public ip) to FastEthernet 0/0. I am able to ping gateway IP. But not able to ping other public IPs. Please suggest me

Building configuration...

Current configuration : 1109 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname c2611
!
logging queue-limit 100
enable secret 5 $1$sVCa$kuEmS0y0jt7Qv5R1.QdU5.
enable password
!
ip subnet-zero
no ip routing
!
!
ip name-server 4.2.2.2
!
!
!

!
!
no voice hpi capture buffer
no voice hpi capture destination
!
!
mta receive maximum-recipients 0
!
!
controller E1 0/1
channel-group 0 unframed
!
controller E1 0/0
channel-group 0 unframed
!
!
!
interface FastEthernet0/0
ip address x.x.x.x 255.255.255.224
no ip route-cache
no ip mroute-cache
duplex auto
speed auto
!
interface Serial0/0:1
ip address x.x.x.x 255.255.255.252
encapsulation ppp
!
interface FastEthernet0/1
no ip address
no ip route-cache
no ip mroute-cache
shutdown
duplex auto
speed auto
!
interface Serial0/1:1
no ip address
!
ip http server
ip classless

!
call rsvp-sync
!
!
mgcp profile default
!
!
!
dial-peer cor custom
!
!
!
!
line con 0
line aux 0
line vty 0 4
password
login

Everyone's tags (1)
4 REPLIES
VIP Super Bronze

Re: Cisco 2611 router for Internet connection with VWIC 2MFT G70

Hello Saisrinivas,

You will need a default route toward your service providers IP address, so you can get to the outside world.

Example:

ip route 0.0.0.0 0.0.0.0 192.168.1.1

HTH

Reza

New Member

Re: Cisco 2611 router for Internet connection with VWIC 2MFT G70

Hi Reza,

I did the IP route 0.0.0.0 0.0.0.0 x.x.x.x. So that I am able to ping my service provider address only. but not to any other public IPs. My service provider is not able to ping my router IP.

VIP Super Bronze

Re: Cisco 2611 router for Internet connection with VWIC 2MFT G70

Hello Saisrinivas,

Between you and your service provide is a direct serial link and the same way you can ping them, they should be able to ping you.

Verify to make sure they are pinging the right IP address and also you assigned the correct IP on your side. Also make sure the encapsulation is correct on both sides.

HTH

Reza

New Member

Re: Cisco 2611 router for Internet connection with VWIC 2MFT G70

Hi Reza,

Thank you for your response.

I have checked with my service provider and encapsulation and IPs are correct. They are saying that it is with my configuration problem.

Can you suggest me for the configaration.

1631
Views
0
Helpful
4
Replies
CreatePlease to create content