Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 2800 series - IPV6 support

Hi,

   What is the IOS version that supports IPV6 routing and flow export support for Cisco 2800 series.

Current version:

Cisco IOS Software, 2801 Software (C2801-SPSERVICESK9-M), Version 12.4(3g), RELEASE SOFTWARE (fc2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2006 by Cisco Systems, Inc.

Compiled Mon 06-Nov-06 03:00 by alnguyen

Thanks
Raj

1 REPLY

Re: Cisco 2800 series - IPV6 support

Hello Raj,

Depending on the Features Set, there are more than one. I can suggest:

12.4(15)T13                                                                                                                                                               
c2801-adventerprisek9-mz.12.4-15.T13

You need minimum 192 RAM and 64 Flash for this image.

If you have a CCO account you can use Software Advisor to check for an IOS with the features that you want.

Your actual image doens't support IPv6?

Cheers,

Calin

2366
Views
0
Helpful
1
Replies
CreatePlease to create content