Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

cisco 2811 + HWIC-4ESW 4 routable networks

i have cisco 2811 and HWIC-4ESW is there a way to create config to have 4 routable networks, two networks on integrated interfaces and 2 networks on one of 4 interfaces of HWIC-4ESW card. and all networks should be route traffic when i configure 4 gateways on interfaces. so i need 4 routed networks 2 connected on integrated int. and 2 on HWIC-4ESW card. does networks from integrated interfaces can route traffic to routable two interface on HWIC-4ESW.

3 REPLIES
Hall of Fame Super Bronze

Re: cisco 2811 + HWIC-4ESW 4 routable networks

On HWIC-4ESW interfaces, you need to assign port membership and a SVI.

interface f1/0

switchport mode acess

switchport access vlan 10

interface f1/1

switchport mode access

switchport access vlan 20

interface vlan 10

ip address A.A.A.x x.x.x.x

interface vlan 20

ip address B.B.B.x x.x.x.x

and the regular interfaces, just directly enter the IP address there.

Routing is enabled by default and the interfaces above will be listed in the routing table as 'connected'.

End devices should point to this router as the default gateway on their respective subnets.

HTH,

New Member

Re: cisco 2811 + HWIC-4ESW 4 routable networks

is this same situation with HWIC-D-9ESW card, probably it is.

Hall of Fame Super Bronze

Re: cisco 2811 + HWIC-4ESW 4 routable networks

Yes.

542
Views
10
Helpful
3
Replies
CreatePlease to create content