Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Cisco 2851 constant system errors with traceback

I have a "new" 2851 which is giving constant erros see syslog entries below

When I do a Sh ver

I see Cisco 2851 (revision 53.50) whereas all the other 2851s i have even those over 2 years old have revision 53.51, so is that the problem should all 2851s be revision 53.51?

2008-04-03 12:49:48 Local7.Critical 172.16.211.254 726: Apr 3 12:49:48.054 AU-Summ: %SYS-2-NOTQ: unqueue didn't find 45B486D0 in queue 45B51B3C -Process= "NTP", ipl= 4, pid= 253, -Traceback= 0x415564DC 0x400B6D40 0x42888B74 0x400DD5C8 0x400DFC74 0x400DD230 0x403983A0 0x403998E8 0x403A24BC 0x41AEB704 0x41AEB9A4 0x41AE9E04 0x41AEA3D0 0x41AEA444 0x4207B680 0x42074DAC

2008-04-03 12:49:49 Local7.Critical 172.16.211.254 727: Apr 3 12:49:48.635 AU-Summ: %SYS-2-NOTQ: unqueue didn't find 45B486D0 in queue 45B51B3C -Process= "TTY Background", ipl= 4, pid= 41, -Traceback= 0x415564DC 0x400B6D40 0x42888B74 0x400DD5C8 0x400DFC74 0x400DD230 0x40398CB4 0x415615D8 0x41561814 0x41584338

2008-04-03 12:49:50 Local7.Critical 172.16.211.254 728: Apr 3 12:49:49.637 AU-Summ: %SYS-2-NOTQ: unqueue didn't find 45B486D0 in queue 45B51B3C -Process= "Logger", ipl= 4, pid= 40, -Traceback= 0x415564DC 0x400B6D40 0x42888B74 0x400DD5C8 0x400DFC74 0x400DD230 0x403983A0 0x41541748 0x41550340 0x415515A4 0x41558150

2008-04-03 12:49:50 Local7.Critical 172.16.211.254 729: Apr 3 12:49:50.318 AU-Summ: %SYS-2-NOTQ: unqueue didn't find 45B486D0 in queue 45B51B3C -Process= "IP-EIGRP: HELLO", ipl= 4, pid= 258, -Traceback= 0x415564DC 0x400B6D40 0x42888B74 0x400DD5C8 0x400DFC74 0x400DD230 0x40398A4C 0x403998FC 0x403A24BC 0x41AEB704 0x41AEB9A4 0x41AE9E04 0x41AEA3D0 0x41AEA444 0x41B32FC8 0x4173A050

2008-04-03 12:49:50 Local7.Critical 172.16.211.254 730: Apr 3 12:49:50.462 AU-Summ: %SYS-2-NOTQ: unqueue didn't find 45B486D0 in queue 45B51B3C -Process= "CDP Protocol", ipl= 4, pid= 85, -Traceback= 0x415564DC 0x400B6D40 0x42888B74 0x400DD5C8 0x400DFC74 0x400DD230 0x403983A0 0x403998E8 0x403A24BC 0x4142C4CC 0x4142BD90 0x4142B7E0 0x4142BB38 0x4142AB78 0x42874E0C 0x42874DF0

2008-04-03 12:49:51 Local7.Critical 172.16.211.254 732: Apr 3 12:49:51.171 AU-Summ: %SYS-2-NOTQ: unqueue didn't find 45B486D0 in queue 45B51B3C -Process= "Logger", ipl= 4, pid= 40, -Traceback= 0x415564DC 0x400B6D40 0x42888B74 0x400DD5C8 0x400DFC74 0x400DD230 0x403983A0 0x41541748 0x41550340 0x415515A4 0x41558150

2008-04-03 12:49:52 Local7.Critical 172.16.211.254 733: Apr 3 12:49:52.173 AU-Summ: %SYS-2-NOTQ: unqueue didn't find 45B486D0 in queue 45B51B3C -Process= "Logger", ipl= 4, pid= 40, -Traceback= 0x415564DC 0x400B6D40 0x42888B74 0x400DD5C8 0x400DFC74 0x400DD230 0x403983A0 0x41541748 0x41550340 0x415515A4 0x41558150

2008-04-03 12:49:52 Local7.Critical 172.16.211.254 734: Apr 3 12:49:52.658 AU-Summ: %SYS-2-NOTQ: unqueue didn't find 45B486D0 in queue 45B51B3C -Process= "TTY Background", ipl= 4, pid= 41, -Traceback= 0x415564DC 0x400B6D40 0x42888B74 0x400DD5C8 0x400DFC74 0x400DD230 0x40398CB4 0x415615D8 0x41561814 0x41584338

9 REPLIES
Hall of Fame Super Silver

Re: Cisco 2851 constant system errors with traceback

Richard

A traceback is generally a sign of a software problem. I suggest that worrying about the revision number is not where you should focus. I suggest that you check the version of code that is running on this 2851 and compare to version of code running on other 2851s. I believe that you will find that this version is different. If that is the case I suggest that you change the image of this 2851 and use the version running on other 2851s.

Your other alternative would be to open a case with Cisco TAC - assuming that this router is under a maintenance contract.

HTH

Rick

Re: Cisco 2851 constant system errors with traceback

already used same IOS as on running routers

not the problem

Super Bronze

Re: Cisco 2851 constant system errors with traceback

What software image are you using and how busy does the router get?

[edit]

Just now saw Rick's post. He's a jump ahead, if you had anwered with old software, I would have suggested upgrading, if current software, openning TAC too.

One reason I asked about how busy the box was, I recently had tracebacks on a busy 2811 with current software, but noticed a lot of buffer failures. Activation of auto buffer tuning has appeared to have stopped the traceback errors.

Re: Cisco 2851 constant system errors with traceback

buffer tune auto command made no difference,

Next time I am at site I will reseat hardware, after that log call

Richard

Super Bronze

Re: Cisco 2851 constant system errors with traceback

buffer tune auto command made no difference

I did note it was on a busy 2811 showing buffer failures using recent IOS; you didn't confirm whether all were true for your 2851. Regardless, as Rick noted, still normally indicates a software defect.

Cisco Employee

Re: Cisco 2851 constant system errors with traceback

What IOS version and feature set are you runnig on this router? Please post the full file name.

~Vaibhav

Re: Cisco 2851 constant system errors with traceback

Reseated all things I could reseat,memory Wics etc, now ok, I also notice it says it is now 2851 revision 53.51 which it should be.

Will have to monitor for a few days incase fault comes back

running this IOS at present.

Cisco IOS Software, 2800 Software (C2800NM-SPSERVICESK9-M), Version 12.4(11)T4,

RELEASE SOFTWARE (fc3)

Cisco Employee

Re: Cisco 2851 constant system errors with traceback

Richard, in case you see the errors again I would suggest checking the console cable or if there's any modem plugged into aux just try unplugging it and see if that helps. I know this may sound weird to you but looking at the error and the tracebacks the problem indeed is most likely modem/aux/console related.

HTH,

~Vaibhav

Re: Cisco 2851 constant system errors with traceback

I did notice iwas getting CDP duplex mismatch errors between the 3750 switch and the 2851,(though both devices said the interface was full duplex) so I hard coded the speed and duplex to 100 full, been working ok for some time now

1000
Views
6
Helpful
9
Replies