Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

cisco 2901 router suddenly disconnect from the internet

ISP to Physical devices are a Cisco 2901 (CISCO2901/K9)  with GE0/0 configured as 192.168.2.3

Connected through a cisco 4507 Catalyst Core Switch configured as 192.168.2.3

 

So far the configuration is connected, and I can ping the gateway of our ISP however the router will suddenly disconnect the internet after a few hours and i have restart the router again and it goes back the connection of the internet. Will somebody help me resolve the problem. Kindly give me an advice if it has to do with a memory leak.

error.jpg


I've attached the running configuration below;

Current configuration : 3344 bytes

!

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname XXX-WAN-INTR1

!

boot-start-marker

boot system flash0:c2900-universalk9-mz.SPA.151-2.T3.bin

boot system flash c2900-universalk9-mz.SPA.151-3.T2.bin

boot-end-marker

!

!

enable secret 5 $1$eOkR$9ydQzxsLri3xP.ZpvEpEq0

!

no aaa new-model

!

clock timezone PCTime 4 0

!

no ipv6 cef

ip source-route

ip cef

!

!

!

!

!

ip domain name XXX.com

ip name-server 213.42.20.20

ip name-server 10.25.7.130

!

multilink bundle-name authenticated

!

vpdn enable

!

vpdn-group 1

!

!

crypto pki token default removal timeout 0

!

!

license udi pid CISCO2901/K9 sn FTX1435832Z

!

!

archive

log config

  hidekeys

object-group service Access_on

description Service Port Required

tcp eq www

tcp eq 443

tcp eq pop3

tcp eq smtp

tcp eq 3389

tcp eq 143

tcp eq domain

udp eq domain

tcp eq telnet

tcp eq 995

udp eq 995

tcp eq 3535

udp eq 3535

tcp eq 3080

udp eq 3080

tcp eq echo

udp eq echo

tcp eq 8181

udp eq 8181

tcp eq 3600

udp eq 3600

tcp eq 50

tcp eq 51

tcp eq 6129

udp eq 6129

!

object-group network Inside

description Inside

10.25.0.0 255.255.0.0

any

!

username admin password 7 00074215070B5A545C

!

redundancy

!

!

!

!

ip ssh version 1

!

!

crypto isakmp policy 1

encr 3des

authentication pre-share

group 2

!

crypto isakmp policy 2

encr 3des

hash md5

authentication pre-share

group 2

crypto isakmp key

Cr0m@lin89

address 0.0.0.0 0.0.0.0

!

!

crypto ipsec transform-set XXX esp-3des esp-sha-hmac

!

crypto dynamic-map SDM_DYNMAP_1 1

set transform-set XXX

match address 100

!

!

!

!

!

interface GigabitEthernet0/0

ip address 192.168.2.3 255.255.255.0

ip nat inside

ip virtual-reassembly in

duplex auto

speed auto

!

interface GigabitEthernet0/1

description ### ADSL WAN Interface ###

no ip address

ip virtual-reassembly in max-reassemblies 512

duplex auto

speed auto

pppoe enable group global

pppoe-client dial-pool-number 1

!

interface ATM0/0/0

no ip address

no atm ilmi-keepalive

!

interface Dialer1

description ### ADSL WAN Dialer ###

ip address negotiated

ip mtu 1492

ip nat outside

ip virtual-reassembly in max-reassemblies 512

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication pap callin

ppp pap sent-username aachit1 password 7 011A5E05035C110A20

!

ip forward-protocol nd

!

ip http server

no ip http secure-server

!

ip nat inside source list 101 interface Dialer1 overload

ip route 0.0.0.0 0.0.0.0 Dialer1

ip route 10.25.0.0 255.255.0.0 192.168.2.1

!

access-list 99 permit 10.25.0.0 0.0.255.255

access-list 100 remark CCP_ACL Category=4

access-list 100 remark IPSec Rule

access-list 100 permit ip 10.25.0.0 0.0.255.255 192.168.1.0 0.0.0.255

access-list 101 permit ip 10.25.0.0 0.0.255.255 any

access-list 111 remark Internet Security

access-list 111 permit object-group Access_on object-group Inside any

access-list 112 remark Internet Security Out-->In

access-list 112 deny   tcp any any eq telnet

access-list 112 permit tcp any any gt 1023 established

dialer-list 1 protocol ip permit

!

!

!

!

!

!

control-plane

!

!

line con 0

line aux 0

line vty 0 4

access-class 99 in

password 7 104D580A064743595F

login local

transport input all

line vty 5 15

access-class 99 in

login local

transport input all

!

scheduler allocate 20000 1000

end

1012
Views
0
Helpful
0
Replies