Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

cisco 2911 Why open a Web page is very slow

I am a novice, I have a 2911 router  with  some cisco 2950 switch    WAN is 4Mb fiber  Why open a Web page is very slow   when  I  have a workstation             below is config and NetworkTopology

Building configuration...

Current configuration : 5255 bytes
!
! Last configuration change at 02:03:02 UTC Thu May 24 2012
! NVRAM config last updated at 06:26:34 UTC Wed May 23 2012
!
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname penghai
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable secret 5 $1$ZG/.$UANvz6dWrsOZntVY5GeZi.
enable password 7 12415446425959
!
no aaa new-model
!
no ipv6 cef
ip source-route
ip cef
!
!
ip dhcp excluded-address 192.168.2.1
ip dhcp excluded-address 192.168.2.254
ip dhcp excluded-address 192.168.2.1 192.168.2.20
ip dhcp excluded-address 192.168.2.12
!
ip dhcp pool office
   network 192.168.2.0 255.255.255.0
   default-router 192.168.2.1
   dns-server 202.96.134.133 202.96.128.68
   lease 2 2 2
!
ip dhcp pool kefang
   network 192.168.20.0 255.255.255.0
   default-router 192.168.20.1
   dns-server 202.96.134.133 202.96.128.68
   lease 2 2 2
!
!
no ip domain lookup
ip domain name yourdomain.com
multilink bundle-name authenticated
!
!
!
crypto pki trustpoint TP-self-signed-3448292759
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3448292759
revocation-check none
rsakeypair TP-self-signed-3448292759
!
!

!
!
!
!
!
!
interface GigabitEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
no ip address
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface GigabitEthernet0/1
ip address 180.105.69.25 255.255.255.0
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface GigabitEthernet0/2
ip address 192.168.0.254 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
interface GigabitEthernet0/2.1
encapsulation dot1Q 1 native
ip address 192.168.20.1 255.255.255.0
ip access-group 10 out
ip nat inside
ip virtual-reassembly
!
interface GigabitEthernet0/2.10
encapsulation dot1Q 10
ip address 192.168.10.254 255.255.255.0
ip access-group 100 out
ip nat inside
ip virtual-reassembly
!
interface GigabitEthernet0/2.40
encapsulation dot1Q 40
ip address 192.168.2.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap callin
ppp pap sent-username 07450555112227@163.gx password 7 13212E312C2F2C1802
!
ip forward-protocol nd
!
no ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip nat pool wan 180.105.69.25 180.105.69.25 netmask 255.255.255.240
ip nat inside source route-map kefang interface Dialer1 overload
ip nat inside source route-map office pool wan overload
ip route 0.0.0.0 0.0.0.0 180.105.69.26
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip access-list standard lan-address
permit 192.168.0.0 0.0.255.255
!
access-list 2 permit 192.168.2.0 0.0.0.255
access-list 10 deny   192.168.2.0 0.0.0.255
access-list 10 permit any
access-list 20 permit 192.168.20.0 0.0.0.255
access-list 23 permit 192.168.2.0 0.0.0.255
access-list 23 permit 10.10.10.0 0.0.0.7
access-list 23 permit 192.168.20.0 0.0.0.255
access-list 100 permit tcp 192.168.2.0 0.0.0.255 host 192.168.10.1 eq 1433
!
route-map office permit 10
match ip address 2
!
route-map kefang permit 10
match ip address 20
!
!
!
control-plane
!
!
line con 0
password 7 005C425754095E
login
line aux 0
line vty 0 4
access-class 23 in
exec-timeout 30 30
privilege level 15
password 7 154A5A5D54787E
login
transport input telnet ssh
line vty 5 15
access-class 23 in
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
end

penghai#

1 ACCEPTED SOLUTION

Accepted Solutions
Purple

cisco 2911 Why open a Web page is very slow

Hi,

can you try this:

int dialer1

ip tcp adjust-mss 1452

Regards.

Alain

Don't forget to rate helpful posts.
5 REPLIES
Purple

cisco 2911 Why open a Web page is very slow

Hi,

can you try this:

int dialer1

ip tcp adjust-mss 1452

Regards.

Alain

Don't forget to rate helpful posts.
New Member

cisco 2911 Why open a Web page is very slow

thank you   but the diraler1  is not  Connection      i only use   180.105.69.25   and the all users number is  one

GigabitEthernet0/0         unassigned      YES NVRAM  down                  down

GigabitEthernet0/1         180.105.69.25 YES NVRAM  up                    up

GigabitEthernet0/2         192.168.0.254   YES NVRAM  up                    up

GigabitEthernet0/2.1       192.168.20.1    YES manual up                    up

GigabitEthernet0/2.10      192.168.10.254  YES NVRAM  up                    up

GigabitEthernet0/2.40      192.168.2.1     YES NVRAM  up                    up

Dialer1                    unassigned      YES NVRAM  up                    up

NVI0                       unassigned      YES unset  administratively down down

Virtual-Access1            unassigned      YES unset  up                    up

here is ping to www.163.com 

when i user  this command


Pinging 163.xdwscache.glb0.lxdns.com [121.14.228.43] with 32 bytes of data:

Request timed out.
Reply from 121.14.228.43: bytes=32 time=10ms TTL=55
Request timed out.
Reply from 121.14.228.43: bytes=32 time=10ms TTL=55
Request timed out.
Reply from 121.14.228.43: bytes=32 time=10ms TTL=55
Request timed out.
Reply from 121.14.228.43: bytes=32 time=10ms TTL=55

Ping statistics for 121.14.228.43:
    Packets: Sent = 8, Received = 4, Lost = 4 (50% loss),
Approximate round trip times in milli-seconds:
    Minimum = 10ms, Maximum = 10ms, Average = 10ms

tracert  www.163.com

tracing route to 163.xdwscache.glb0.lxdns.com [121.14.228.43]
ver a maximum of 30 hops:

1    <1 ms    <1 ms    <1 ms  192.168.2.1
2     *        1 ms     *     113.105.69.14
3     1 ms     *        1 ms  121.15.179.161
4     *        2 ms     *     119.136.12.122
5     *        *        2 ms  183.56.64.6
6     *       10 ms     *     183.59.6.150
7     *       10 ms     *     121.11.75.198
8     *        *        *

cisco 2911 Why open a Web page is very slow

Hello,

Can you set  the following an give it a try:

no ip http access-class 23

no ip http authentication local

Regards,

Julio

Looking for some Networking Assistance? Contact me directly at jcarvaja@laguiadelnetworking.com I will fix your problem ASAP. Cheers, Julio Carvajal Segura http://laguiadelnetworking.com
New Member

cisco 2911 Why open a Web page is very slow

i don't have L3switch   only use cisco 2911 to connection  cisco 2950              is this right ?

cisco 2911 Why open a Web page is very slow

hi,

i'm just curious, does your users experience the same slowness with other websites like yahoo or google?

i had a client who complained the same website (www.163.com) to be very slow but other websites works fine.

719
Views
0
Helpful
5
Replies