Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco 3600 and fiber WAN connection?

Currently, we have three T1's coming into our building. They connect to our hub (of a hub and spoke topology) Cisco 3600 router via CSU/DSU. We are getting rid of the T1's and we are going with fiber for the three outer facilities. The three fiber linked facilities come to our building and go into a fiber switch and there is a single male ethernet connection. I assume this fiber switch makes this a VLAN. Anyway, to make a long story short, I am confused as to how this is going to work. If there is one male ethernet port for this fiber switch, do I just plug it into a port where one of the former T1 csu's existed? How does the router know which fiber link to send the packet over to reach a subnet? This 3600 router hasn't had any iso updates in several years, so I am hoping there isn;t anything I will need to do to allow it to work with the fiber.

2 REPLIES
New Member

Re: Cisco 3600 and fiber WAN connection?

I think I might have a possible solution. The service provider told me that the three sites that go into the fiber switch are on a VLAN. Right now, the router has just Ethernet0 (192.168.3.1) and Serials0-3 live with the T1s. I think I would have to assign another internal ip address to Ethernet1, give it an IP of 192.168.3.2) and plug the fiber switch into that. Am I on the right track?

New Member

Re: Cisco 3600 and fiber WAN connection?

That didn't work. :(

Ethernet0/1 was recently assigned 192.168.100.1 because I was going to plug the ethernet cable from the fiber switch to that interface. Oddly, I can't ping that address when telnetted into the router itself. 192.168.3.1 is the default gateway for all machines at the home office so that they can reach the outer sites on the serial interfaces. Again, the sites on the serial interfaces already have fiber pulled to them and they are on a single VLAN just waiting for me to switch over from the T1s. I am just trying to figure out how to accomplish this task.

Here is the complete running config it helps at all. This is a Cisco 3600 router. The sites currently on Serial 0/1/2 are the ones that are going to be in the single fiber VLAN that I was going to connect to Ethernet0/1. 192.168.3.254 is a Cisco Pix for Internet access.

Current configuration:

!

version 11.2

service password-encryption

no service udp-small-servers

no service tcp-small-servers

!

hostname MAIN-OFFICE-ROUTER

!

enable password

!

ip subnet-zero

!

interface Ethernet0/0

description MAIN Office LAN

ip address 192.168.3.1 255.255.255.0

!

interface Ethernet0/1

description Fiber VLAN interface for MPlaza/Wheaton/UniversitySt.

ip address 192.168.100.1 255.255.255.0

!

interface Ethernet0/2

no ip address

shutdown

!

interface Ethernet0/3

no ip address

shutdown

!

interface Serial1/0

description From Main Office to Medical Plaza

ip address 192.168.200.1 255.255.255.0

!

interface Serial1/1

description From Main Office to Wheaton Hospital

ip address 192.168.201.1 255.255.255.0

!

interface Serial1/2

description From Main Office to University Street Office

ip address 192.168.202.1 255.255.255.0

!

interface Serial1/3

description frame relay circuit 34/ygga/95957

no ip address

encapsulation frame-relay IETF

frame-relay lmi-type ansi

!

interface Serial1/3.16 point-to-point

description frame relay to Mount Pleasant Office 34/ygga/95958

ip address 192.168.206.1 255.255.255.0

frame-relay interface-dlci 16

!

interface Serial1/3.17 point-to-point

ip address 192.168.209.1 255.255.255.0

frame-relay interface-dlci 17

!

interface Serial2/0

description to Campbell Office T1

ip address 192.168.210.1 255.255.255.252

!

interface Serial2/1

no ip address

shutdown

!

interface Serial2/2

no ip address

shutdown

!

interface Serial2/3

no ip address

shutdown

!

router eigrp 200

network 192.168.3.0

network 192.168.200.0

network 192.168.201.0

network 192.168.202.0

network 192.168.206.0

network 192.168.209.0

network 192.168.5.0

network 192.168.2.0

network 192.168.210.0

network 192.168.100.0

network 192.168.11.0

!

no ip classless

ip route 0.0.0.0 0.0.0.0 192.168.3.254

ip route 150.1.1.0 255.255.255.0 192.168.204.1

ip route 192.168.4.0 255.255.255.0 192.168.201.2

ip route 192.168.5.0 255.255.255.0 192.168.202.2

ip route 192.168.11.0 255.255.255.0 192.168.3.253

ip route 192.168.203.0 255.255.255.0 192.168.204.1

ip route 192.168.204.0 255.255.255.0 192.168.202.2

ip route 192.168.205.0 255.255.255.0 192.168.204.1

ip route 198.114.170.8 255.255.255.248 192.168.3.254

logging trap warnings

logging facility local5

logging 192.168.3.45

banner motd ^C

You have entered a secured system.

Authorized access only!!!

^C

!

line con 0

password

login

line aux 0

line vty 0 4

password

login

!

end

Thanks for any pointers.

196
Views
0
Helpful
2
Replies
CreatePlease to create content