Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cisco 3750 ether channel configuration between Cisco and nortel

I have cisco3750 switch i am trying to make ether channel on that switch below is the configuration i have done on same switch

interface GigabitEthernet1/0/23

switchport mode trunk

speed auto 10 100 1000

duplex full

channel-group 1 mode on

!

interface GigabitEthernet1/0/24

switchport mode trunk

speed auto 10 100 1000

duplex full

channel-group 1 mode on

spanning-tree bpdufilter enable

interface Port-channel1

switchport mode trunk

2 ACCEPTED SOLUTIONS

Accepted Solutions
Community Member

Cisco 3750 ether channel configuration between Cisco and nortel

  Hi,

to be sure you need to do some tests. LACP is standard IEEE supported on most vendors, you need to check the admin guide of Nortel devices for sure.

Remember that the configuration of ports member of an etherchannel must be identical as speed duplex. vlans etc...

Pier

Silver

Cisco 3750 ether channel configuration between Cisco and nortel

Something like this:

interface GigabitEthernet1/0/23

switchport mode trunk

speed auto 10 100 1000

duplex full

channel-group 1 mode active

!

interface GigabitEthernet1/0/24

switchport mode trunk

speed auto 10 100 1000

duplex full

channel-group 1 mode active

spanning-tree bpdufilter enable - I would remove this or put same command on gi 1/0/23

interface Port-channel1

switchport mode trunk

Before everything I would delete intf port-ch 1, and remove commands for it under interfaces and then again put new config with commands which I provided and recreate intf port-ch 1...

BR,

Dragan

HTH, Dragan
5 REPLIES
Community Member

Cisco 3750 ether channel configuration between Cisco and nortel

  Hi,

to be sure you need to do some tests. LACP is standard IEEE supported on most vendors, you need to check the admin guide of Nortel devices for sure.

Remember that the configuration of ports member of an etherchannel must be identical as speed duplex. vlans etc...

Pier

Silver

Cisco 3750 ether channel configuration between Cisco and nortel

Definitely must use LACP in this kind of environments...

BR,

Dragan

HTH, Dragan
Community Member

Cisco 3750 ether channel configuration between Cisco and nortel

hi

Dragan Ili,

can u share the conf temp

Silver

Cisco 3750 ether channel configuration between Cisco and nortel

Something like this:

interface GigabitEthernet1/0/23

switchport mode trunk

speed auto 10 100 1000

duplex full

channel-group 1 mode active

!

interface GigabitEthernet1/0/24

switchport mode trunk

speed auto 10 100 1000

duplex full

channel-group 1 mode active

spanning-tree bpdufilter enable - I would remove this or put same command on gi 1/0/23

interface Port-channel1

switchport mode trunk

Before everything I would delete intf port-ch 1, and remove commands for it under interfaces and then again put new config with commands which I provided and recreate intf port-ch 1...

BR,

Dragan

HTH, Dragan
Community Member

Cisco 3750 ether channel configuration between Cisco and nortel

Thanks a lot dragan for helping.

207
Views
0
Helpful
5
Replies
CreatePlease to create content