Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 3750 not able to telnet from out side

Dear friends,

I have a cisco 3750 switch and i given 2vlans (40, 118). 40 is local and 118 is public.

I given the public ip for vlan 118. now i am able to telnet from same vlan (118 only) but i am not able to ping and telnet as globally.

plz find the config on below and guide me to telnet from out side also.

User Access Verification

Username: cisco
Password:

% Authentication failed.

Username: cisco
Password:

CORE-SW02>en
Password:
CORE-SW02#sh run
Building configuration...

Current configuration : 2826 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname CORE-SW02
!
enable password 7 052530390
!
username cisco privilege 15 password 7 0110
aaa new-model
!
aaa session-id common
switch 1 provision ws-c3750g-12s
system mtu routing 1500
vtp mode transparent
ip subnet-zero
ip routing
no ip domain-lookup
!
!
!
!
no file verify auto
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 40,118
!
interface GigabitEthernet1/0/1
description #### CONNECTED TO LEVEL-0 ###
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 40,118
switchport mode trunk
!
interface GigabitEthernet1/0/2
description ### CONNECTED TO LEVEL0-2 ###
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 40,118
switchport mode trunk
!
interface GigabitEthernet1/0/3
description ### CONNECTED TO GUESTFLOOR-1 ###
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 40,118
switchport mode trunk
!
interface GigabitEthernet1/0/4
description ### CONNECTED TO GUESTFLOOR-2 ###
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 40,118
switchport mode trunk
!
interface GigabitEthernet1/0/5
description ### CONNECTED TO GUESTFLOOR-3 ###
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 40,118
switchport mode trunk
!
interface GigabitEthernet1/0/6
description ### CONNECTED TO GUESTFLOOR-4 ###
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 40,118
switchport mode trunk
!
interface GigabitEthernet1/0/7
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 40,118
switchport mode trunk
!
interface GigabitEthernet1/0/8
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 40,118
switchport mode trunk
!
interface GigabitEthernet1/0/9
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 40,118
switchport mode trunk
!
interface GigabitEthernet1/0/10
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 40,118
switchport mode trunk
!
interface GigabitEthernet1/0/11
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 40,118
switchport mode trunk
!
interface GigabitEthernet1/0/12
description ### UPLINK FROM 2950 ###
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 40,118
switchport mode trunk
!
interface Vlan1
no ip address
shutdown
!
interface Vlan40
no ip address
!
interface Vlan50
no ip address
!
interface Vlan118
ip address 115.119.xxx.xxx 255.255.255.240
!
ip default-gateway 115.119.xxx.xxx
ip classless
ip http server
!
radius-server source-ports 1645-1646
!
control-plane
!
!
line con 0
line vty 0 4
password 7 13111
line vty 5 15
!
end

CORE-SW02#

Thanks & Regards, Srinivas. N.
5 REPLIES
Purple

Cisco 3750 not able to telnet from out side

Hi,

no ip default-gateway 115.119.xxx.xxx

ip route 0.0.0.0 0.0.0.0 115.119.xxx.xxx

Regards.

Alain

Don't forget to rate helpful posts.

Re: Cisco 3750 not able to telnet from out side

Actually the ip default-gateway does not need to be deleted.

However, you must indeed add a default route as proposed by Alain.

regards,

Leo

Purple

Cisco 3750 not able to telnet from out side

Hi Leo,

I know it need not be deleted but as it is not useful here why leave it?

Regards.

Alain

Don't forget to rate helpful posts.

Cisco 3750 not able to telnet from out side

O but it is very useful!

If you ever need to recover this box via remote and the routing is down, you'll know what it is good for.

This is why many of my operational configs include this setting, especially on L3switches it can be very useful.

regards,

Leo

Purple

Cisco 3750 not able to telnet from out side

Hi Leo,

I hadn't thought about this, good thinking indeed.

Regards.

Alain

Don't forget to rate helpful posts.
543
Views
5
Helpful
5
Replies
CreatePlease login to create content