Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 7200VXR

Hi,

I'm looking to get a couple of Cisco 7204VXR's with NPE-400 or NPE-G1's

With both of these NPE's what version of IOS should I be looking for, which is stable and good for IP Routing?

I'd like to know on past experiences or is there a document which explains what each IOS includes or their target market is?

I.E -

c7200-ik9o3s-mx....

c7200-advipservicesk9-mz...

c7200-p-mz....

I'd like to know what the above ones stand for and which would be best suited for my requirements.

Sorry if this's in the wrong section!

1 REPLY
Gold

Cisco 7200VXR

If you can, spring for the NPE-G2.

First, you need to identify what "features" you need to support.

http://www.cisco.com/en/US/prod/collateral/routers/ps341/prod_bulletin0900aecd802d2ec7_ps5460_Products_Bulletin.html

there is a start.

Then, Which version of IOS to run. The newest is 15.x probably the most common is 12.x

All versions do IP routing, its the extras you need to consider.

196
Views
0
Helpful
1
Replies
CreatePlease to create content