Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cisco 819 4G LTE

Hi all,

We purchased a Cisco 819 4G LTE device and i am having trouble keeping the connection steady.

When i was done with my config we had connection. Cellular 0 received a IP address and DNS addresses.

outcome of #sh cellular 0 profile

Profile 1 = ACTIVE*
--------
PDP Type = IPv4
PDP address = 100.64.122.186
Access Point Name (APN) = KPN4G.nl
Authentication = Unknown
Username: kpn
Password:
        Primary DNS address = 194.151.228.2
        Secondary DNS address = 194.151.228.50

* - Default profile

outcome of #sh cellular o hardware

Hardware Information

====================

Modem Firmware Version = SWI9200X_03.05.19.04

Modem Firmware built = 2012/09/17 17:57:14

Hardware Version = 10

International Mobile Subscriber Identity (IMSI) = *******************

International Mobile Equipment Identity (IMEI) = *****************

Integrated Circuit Card ID (ICCID) = ********************

Mobile Subscriber International Subscriber

IDentity Number (MSISDN) =

After a while, ( like 12 hours to 24 hours ) the connection drops.

Outcome of a #sh ip int brief shows that cellular 0 has no IP address, line and protocol down.

Outocme of # sh cellular 0 profile shows that there's still a IP address but no DNS addresses

Outcome of #sh cellular 0 hardware outcome show the Hardware information BUT

International Mobile Subscriber Identity (IMSI) =

Integrated Circuit Card ID (ICCID) =

are missing. After a reload, the router boots and the connection is up again.

This a part of the running config

________________________________________________________________________________________________________

version 15.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname KPN4GTest

!

boot-start-marker

boot system flash

boot-end-marker

!

!

!

aaa new-model

!

!

aaa authentication login default local

aaa authentication login ADMIN group tacacs+ local

aaa authentication login CONSOLE local

aaa authentication enable default group tacacs+ enable

aaa authorization console

aaa authorization exec default local group tacacs+

aaa accounting commands 1 default

action-type start-stop

group tacacs+

!

aaa accounting commands 15 default

action-type start-stop

group tacacs+

aaa session-id common

!

multilink bundle-name authenticated

chat-script ltescript "" "AT!CALL1" TIMEOUT 20 "OK"

license udi pid C819G-4G-G-K9 sn ***************

controller Cellular 0

lte modem link-recovery enable

lte modem link-recovery rssi onset-threshold -110

lte modem link-recovery monitor-timer 60

lte modem link-recovery wait-timer 10

lte modem link-recovery debounce-count 6

interface Cellular0

ip address negotiated

no ip unreachables

ip nat outside

ip virtual-reassembly in

encapsulation slip

load-interval 30

dialer in-band

dialer idle-timeout 0

dialer enable-timeout 60

dialer string ltescript

dialer watch-group 1

async mode interactive

ip nat inside source list 100 interface Cellular0 overload

ip route 95.155.190.7 255.255.255.255 Cellular0

ip tacacs source-interface Loopback0

!

dialer watch-list 1 ip 5.6.7.8 0.0.0.0

dialer watch-list 1 delay route-check initial 60

dialer watch-list 1 delay connect 1

line con 0

no modem enable

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

stopbits 1

line 3

script dialer ltescript

modem InOut

no exec

transport input telnet

rxspeed 100000000

txspeed 50000000

line vty 0 4

access-class 1 in

privilege level 15

login authentication ADMIN

transport input ssh

line vty 5 15

access-class 1 in

privilege level 15

login authentication ADMIN

transport input telnet ssh

!

scheduler allocate 20000 1000

!

______________________________________________________________________________________________________________

Any help is welcome ! Thanks in advance

Dave

1 REPLY
Community Member

Re: Cisco 819 4G LTE

Greetings Dave,

I have a similar problem with our 819HG-4G-V-K9 router. 

Just glancing over your config....did you remove your acces-list 100 prior to posting?  If so, nevermind. Otherwise, it looks like you're calling upon an access-list that doesn't exist?

Hopefully that helps...

With that said, the problem that I am experiencing, is that when our SIM card was originally provided to us by Verizon, it didn't have a static IP.  However, everything worked, and I was able to obtain an IP on my cell0 interface.  Again, this was a non-static IP.  Not a huge issue, I just contacted Verizon and asked them to provision us a static IP.  Once I recieved notice that the IP was now static, I am unable to connect.

My debug chat ends with the following line:

*: CHAT3: Chat script finished, status = Connection timed out; remote host not responding.

Thinking this might be a profile issue, I have switched up my APN's on my profiles...mixed and matched....to no avail.

Called Verizon and they told me that this wasn't a "supported device"....scratching my head here.

2182
Views
0
Helpful
1
Replies
CreatePlease to create content