Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Cisco 827, no cd

When I connect the adsl cable, the CD led gives no signal.

The RX/TX led's are flashing very fast.

When I do a 'debug atm events', I get :

Router#debug atm events

ATM events debugging is on

Router#

00:18:53: DSL: 20: Modem state = 0x8

00:18:56: DSL: Could not establish connection

00:18:59: DSL: Trying to bring up DSL line using Embedded firmware version : 3.9

.19

00:18:59: DSL: Send ADSL_OPEN command.

00:18:59: DSL: Using subfunction 0x2

00:18:59: DSL: Using subfunction 0x2

00:18:59: LOCAL:Max noise margin for power cutoff 31

00:18:59: DSL: Sent command 0x3

00:19:02: DSL: 1: Modem state = 0x8

00:19:04: DSL: 2: Modem state = 0x8

00:19:07: DSL: 3: Modem state = 0x8

00:19:09: DSL: 4: Modem state = 0x8

00:19:12: DSL: 5: Modem state = 0x8

00:19:14: DSL: 6: Modem state = 0x8

And the ATM interface is down.

No administrative down, but just down.

I can't get it up.

15 REPLIES
New Member

Re: Cisco 827, no cd

If the modem state stays at "0x8" and says "Could not establish connection," it means that the Cisco ADSL WIC has not heard from the central office (CO). It does not see an incoming signal.

http://www.cisco.com/warp/public/794/wicadsl_lyr1.html

New Member

Re: Cisco 827, no cd

And I can tell you w/o looking in debug if you have no CD link you should check wire and RJ connector. It's like don't hear dial tone if you pickup your phone, physical problem.

New Member

Re: Cisco 827, no cd

Hi, thanks for you're response.

But I have already checked the cable + swichted of cable.

Is it normal that the RXD/TXD leds are flashing the whole time ?

The cisco faq says :

ADSL TXD

Green

Blinks when an ADSL port sends data.

But my router is not connected yet to adsl. (Stil no CD)

Hall of Fame Super Gold

Re: Cisco 827, no cd

Does another adsl modem works when connected to the same line? Which IOS do you have on the 827 ?

New Member

Re: Cisco 827, no cd

I tested the line with a thomson speedtouch 510 and a Linksys wag54g without promblems.

My ios version is Version 12.4(13b)

Bootstarp vrsion : 12.2(11r)YV6

Hall of Fame Super Gold

Re: Cisco 827, no cd

Hi,

can you upgrade to 12.4T that has the latest firmware 3.9.220 ?

Also, can you try tweaking some settings for dsl as per document:

http://www.cisco.com/en/US/products/sw/iosswrel/ps5207/products_feature_guide09186a00801a6d12.html

this is a bit of trial and error attempt. But chances are it can help. I would set "dsl operating-mode itu-dmt" first.

New Member

Re: Cisco 827, no cd

Hi,

I have tried to set "dsl operating-mode itu-dmt" first, but it didn't work. There is no change

I can't update to another version, i haven't such a account.

And the dsl commands that i tried where not recognized by the router

Hall of Fame Super Gold

Re: Cisco 827, no cd

Is "dsl noise-margin" accepted ? Which commands are shown if you do "dsl ?"

New Member

Re: Cisco 827, no cd

I found the real problem.

I have a wrong adapter !

Can I order on the cisco site a correct one ?

Hall of Fame Super Gold

Re: Cisco 827, no cd

What adapter are you talking about ?

You cannot order directly from cisco. What is that you need, chances are you can get it on the leading auctions website.

New Member

Re: Cisco 827, no cd

On this page :

http://www.cisco.com/en/US/products/hw/routers/ps380/products_field_notice09186a0080154dcb.shtml

It says that I need a +12V and -12V line.

On my adapter 34-0875-01, there is no -12V / +12V available.

Hall of Fame Super Gold

Re: Cisco 827, no cd

Hi,

You might have an 827H, the model with the 4-ports hub. In that case, no 12V is required from the power adapter;

http://www.cisco.com/en/US/docs/routers/access/800/827/hardware/installation/guide/specs.html#wp1013951

New Member

Re: Cisco 827, no cd

Hi,

No it's the 827 model. Without the 4-ports hub.

Just Console - Ethernet - ADSL - Power

Hall of Fame Super Gold

Re: Cisco 827, no cd

Then it's missing more voltages than just 12V !

It may be difficult to find an original PS. Perhaps you can use an "additional external one" just for the +/- 12V. You don't need the -24 and -71 that are for loop current and ring generation on the telephone ports of the 827-4V.

Hall of Fame Super Gold

Re: Cisco 827, no cd

Indeed seems like you are right about the power adapter issue. See how a working 827 received responses from the adsl module during initialization:

http://cisco.com/en/US/products/hw/routers/ps380/products_qanda_item09186a0080093e46.shtml

495
Views
0
Helpful
15
Replies
CreatePlease to create content