Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Cisco 831 old IOS software needed

We have an 831 router that we use in our training group and some how the flash file was replaced with the startup-config file. On the terminal the system bootstrap shows version 12.2 11r YV6. On the main support site the versions only go back to 12.3.

Is it possible to still get this older version or is it possible to upload one of the new versions?

1 REPLY
Hall of Fame Super Gold

Re: Cisco 831 old IOS software needed

You should try loading the latest available.

168
Views
0
Helpful
1
Replies
CreatePlease to create content