Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 837 ADSL router with my new Server

To All,

I am now using my 837 Router on my new Server and I have only made one change to the Global configuation mode, please veiw the input below:

ip dhcp pool DLSR

network 10.10.10.1 255.255.255.0

default-router 10.10.10.1

dns-server 10.10.10.2

(Note* I have only changed the ip address from 10.10.10.1 to 10.10.10.2)

I am getting the internet from the server but NOT from the clients. And I am making all my PCs as Clients.

I would be very greatful for any help in regards to this.

Regards,

Bob.

Everyone's tags (2)
4 REPLIES
Purple

Cisco 837 ADSL router with my new Server

Hi,

Can you post your NAT config along with access-list.

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
New Member

Cisco 837 ADSL router with my new Server

Cadet Alain,

Please find pasted my current NAT configs for your further information:

ip nat inside source list 1 interface Dialer0 overload

!

access-list 1 permit 10.10.10.0 0.0.0.255

Regards,

Bob.

Purple

Cisco 837 ADSL router with my new Server

Hi,

your dhcp pool syntax is not correct it should be network 10.10.10.0 255.255.255.0

and if it is a ststic mapping then it is incorrect too.

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
New Member

Cisco 837 ADSL router with my new Server

Cadet Alain,

As I have moved and connected up my 837 Router onto my new Server (Which is running Win 2003 Server OS) and for this I must completely remove DHCP from the router??

And for this, my Workstations are now Clients and I am using Static IP Adresses on the entire network.

Here is a few inputs in regards to DHCP:

ip dhcp use vrf connected

!

ip dhcp pool DSLR

network 10.10.10.0 255.255.255.0

default-router 10.10.10.1

dns-server 10.10.10.1

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 Dialer 0

!

ip http server

ip http authentication local

ip http secure-server

ip dns server

!

ip nat inside source list 1 interface Dialer 0 overload

!

access-list 1 permit 10.10.10.0 0.0.0.255

As for some reason the moderators now forbids members to paste inputs from Cisco equipement.

Bob.

235
Views
0
Helpful
4
Replies