Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 837 - Ethernet Router

Hi All,

Should be a straighforward easy question here -

Can a Cisco 837 be utilised as a simple ethernet router and have its ATM/Dialer interfaces disabled.

I have a customer who is using an ADSL router, i need to use the firewall on the Cisco 837 therefore i was hoping to use the ethernet interfaces on the Cisco 837 as follows -

interface FastEthernet0/0

description outside

ip address 10.10.10.254 255.255.255.252

ip nat outside

duplex auto

speed auto

shutdown

!

interface FastEthernet0/1

inside

ip address 192.168.10.254 255.255.255.0

ip nat inside

duplex auto

speed auto

shutdown

!

interface Vlan1

no ip address

shutdown

!

ip nat inside source list 100 interface FastEthernet0/0 overload

ip classless

ip route 0.0.0.0 0.0.0.0 10.10.10.1

!

!

access-list 100 permit ip 192.168.10.0 0.0.0.255 any

The Cisco 837 will NAT the internal clients to another internal address (192.168.10.0/24 to 10.10.10.0/24) then route to the ADSL router which will NAT the 10.10.10.0/24 network to a publicly routable address for the internet.  The ADSL router is currently port forwarding therefore i plan to utilise the Cisco 837 as a firewall.

Can the Cisco 837 be configured in this way?

Thanks

Everyone's tags (4)
1 REPLY
Purple

Cisco 837 - Ethernet Router

Hi,

Yes of course it can.

Regards.

Alain

Don't forget to rate helpful posts.
731
Views
0
Helpful
1
Replies