Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 837 Problem

Hello,

I have a cisco 837, I am trying to put factory defaults settings but when I finish , I can?t reach the router ip (it should be 10.10.10.1 ?),I can connect to router only by com port, and I don?t know what is the problem. Please help

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: Cisco 837 Problem

Router>enable

Router#conf t

Router(config)#interface e0

Router(config-if)#ip address 10.10.10.1 255.255.255.0

Router(config-if)#no shut

Router(config-if)#exit

Router(config)#exit

Router#copy run start

Type the commands as you see them and pay attention to the prompts. Im not a big fan of the gui, you might want to learn how to use the cli.

8 REPLIES
Silver

Re: Cisco 837 Problem

Hi Victor ,

Are you getting any messages after resetting it to factory default settings..

Plz check the below link for how to reset a router to factory defaults.

http://www.cisco.com/en/US/products/sw/iosswrel/ps5187/products_tech_note09186a00802017a1.shtml

HTH

satish

New Member

Re: Cisco 837 Problem

I do first method, and when I trying to connect to router via explorer I can?t reach router.

If I do 2 method I can?t reach the router too.

When I put some command in hyperterminal I get next message:

Translating "controllers"...domain server (255.255.255.255)

% Unknown command or computer name, or unable to find computer address

How I can put 10.10.10.1 in the server ip to connect it via Explorer ?

Thanks

Silver

Re: Cisco 837 Problem

Hi Victor ,

Plz check the below link for blocking the message which is apprearing on the consloe.

http://www.cisco.com/en/US/products/hw/routers/ps133/products_tech_note09186a00802015c8.shtml

HTH

satish

New Member

Re: Cisco 837 Problem

Hi and thanks for reply,

When I do runnin-config I get :

Current configuration : 840 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

!

resource policy

!

!

!

ip cef

!

!

resource policy

et2, chan

!d

!

!

!

!

!

!

interface Ethernet0

no ip address

shutdown

hold-queue 100 out

!

interface Ethernet2

no ip address

shutdown

hold-queue 100 out

!

interface ATM0

no ip address

shutdown

no atm ilmi-keepalive

dsl operating-mode auto

!

interface FastEthernet1

duplex auto

speed auto

!

interface FastEthernet2

duplex auto

speed auto

!

interface FastEthernet3

duplex auto

speed auto

!

interface FastEthernet4

duplex auto

speed auto

!

ip http server

no ip http secure-server

!

!

!

control-plane

control-plane

!

!

line con 0

no modem enable

line aux 0

line vty 0 4

!

scheduler max-task-time 5000

end

I config my pc with 10.10.10.4 but I can?t connect to router.

How I get that the router ip be 10.10.10.1 and get config my router via http?

I don?t Know how configure it via commands.

Kind Regards

New Member

Re: Cisco 837 Problem

try below. replace X's with IP address for eth0. Use same IP range and subnet as assigned to your PC.

interface Ethernet0

description # Connected to you lan#

ip address XXX.XX.XX.X 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1348

hold-queue 100 out

no shut

New Member

Re: Cisco 837 Problem

how can I do it via command?

I do not know

Regards

New Member

Re: Cisco 837 Problem

Router>enable

Router#conf t

Router(config)#interface e0

Router(config-if)#ip address 10.10.10.1 255.255.255.0

Router(config-if)#no shut

Router(config-if)#exit

Router(config)#exit

Router#copy run start

Type the commands as you see them and pay attention to the prompts. Im not a big fan of the gui, you might want to learn how to use the cli.

New Member

Re: Cisco 837 Problem

Dear ,

Thanks a lot for all, my router is up and working again.

Many thanks and Regards

216
Views
0
Helpful
8
Replies
CreatePlease login to create content