Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 837 VPN works but 877 VPN has issues - see configs

Hi, I have a Cisco 837 running fine in VPN mode (see attached config) and today I upgraded it to an 877 (se attached config) but I quickly took it off.

The VPN (on the 877) establishes and all the users can ping the servers at the other side of the VPN and ping their DNS names. I could open the Intranet page, but could connect to the Exchange email server via Outlook or other servers like Citrix, but I could ping them by IP and name. I quickly put the Cisco 837 and all was fine again. What I did notice in the event logs of the users Windows XP was they they could contact the Domain, again I could ping the domain controllers and domain name.

Can you see anything in the 877 config that might cause an issue. I have put the <<word>> symbols against the lines that differ.

Hope you can see the problem.

2 REPLIES
Bronze

Re: Cisco 837 VPN works but 877 VPN has issues - see configs

The problem could be because of shifting from e0 to vlan1. Also you have configured no ip unreachable on vlan1. Changing the config to e0 interface from vlan1 may solve the problem.

New Member

Re: Cisco 837 VPN works but 877 VPN has issues - see configs

As far as I know the 877 only has vlan 1 and not ethernet 0. Ethernet 0 is only for the 837 config. Ygink they do the same job though, anyone confirm?

92
Views
0
Helpful
2
Replies