Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 851W connected to SMC8014

Need assistance setup Cisco 851W to a SMC8014 cable modem.

1 REPLY
Hall of Fame Super Gold

Re: Cisco 851W connected to SMC8014

The basics:

bridge irb

bridge 1 route ip

interface fa4

ip address dhcp

ip nat outside

no ip unreachable

interface bvi

ip address 10.0.0.1 255.255.255.0

ip nat outside

interface vlan1

no ip address

bridge-group 1

ip nat inside source list 1 interface fa4 overload

access-list 1 permit 10.0.0.0 0.0.0.255

Hope this helps, please rate post if it does!

138
Views
0
Helpful
1
Replies