Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

cisco 857 rebooting problem

We have an issue with a cisco 857 adsl router used for vpn rebooting itself.

The hardware and ac adapter have been swapped out and deployed elsewhere and work fine. Telco has checked adsl line and see no errors. Only indication from router is that reset is due to Power. On the site affected the router's power is fed via a 4-way distribution block which feeds other equipment monitor/pc which do not see any power issues.

Has anyone seen anything similar ?

  • WAN Routing and Switching
1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Re: cisco 857 rebooting problem

Hi ,

I checked the sh-tech using output Interpreter and observed the following message

ROUTER CONSOLE MESSAGE NOTIFICATIONS (if any)

WARNING: The system was either power-cycled, or the power source went down for a

few seconds. For the 7200 series router with some specific port adapters, this

problem may occur due to watchdog timeout, but the "System returned to ROM by

power-on" message is displayed.

TRY THIS:

1. Verify the power source and troubleshoot the outlet circuit (power to router).

This could be problem with power adapters.

Other than this every thing is fine with the router.

Hope it helps you.

Thanks,

satish

4 REPLIES
Silver

Re: cisco 857 rebooting problem

Hi ,

Can you paste the show-tech of router ?

Thanks

satish

New Member

Re: cisco 857 rebooting problem

satish,

show-tech (with config removed) is attached.

Silver

Re: cisco 857 rebooting problem

Hi ,

I checked the sh-tech using output Interpreter and observed the following message

ROUTER CONSOLE MESSAGE NOTIFICATIONS (if any)

WARNING: The system was either power-cycled, or the power source went down for a

few seconds. For the 7200 series router with some specific port adapters, this

problem may occur due to watchdog timeout, but the "System returned to ROM by

power-on" message is displayed.

TRY THIS:

1. Verify the power source and troubleshoot the outlet circuit (power to router).

This could be problem with power adapters.

Other than this every thing is fine with the router.

Hope it helps you.

Thanks,

satish

New Member

Re: cisco 857 rebooting problem

Thanks Satish,

That confirms pretty much what we were thinking. If it turns out to be anything other than power I will post on here.

144
Views
0
Helpful
4
Replies