Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Cisco 857W Wireless

Hi All,

Have an 857W for a client and having problems getting the wireless working. Config below with irrelevant details removed. IOS version 12.4(15)T15

Can connect a client (PC/iPhone) to the wireless network, but it's not getting assigned an IP address

Current configuration : 8007 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname #####

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 warnings

!

aaa new-model

!

!

aaa authentication login userauthen local

aaa authorization network groupauthor local

!

!

aaa session-id common

!

dot11 syslog

!

dot11 ssid AdvSkinBeauty

   vlan 1

   authentication open

   authentication key-management wpa

   guest-mode

   wpa-psk ascii 0 password

!

no ip dhcp use vrf connected

ip dhcp excluded-address 192.168.1.1 192.168.1.3

!

ip dhcp pool ccp-pool

   import all

   network 192.168.1.0 255.255.255.0

   default-router 192.168.1.1

   lease 0 2

!

!

ip cef

ip name-server 139.130.4.4

ip name-server 203.50.2.71

!

!

!

archive

log config

  hidekeys

!

!

!

bridge irb

!

!

interface ATM0

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0.1 point-to-point

description $ES_WAN$

pvc 8/35

  encapsulation aal5mux ppp dialer

  dialer pool-member 1

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Dot11Radio0

no ip address

!

encryption vlan 1 mode ciphers tkip

!

broadcast-key vlan 1 change 30

!

!

ssid AdvSkinBeauty

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

!

interface Dot11Radio0.1

description Advanced Skin and Beauty Wireless

encapsulation dot1Q 1 native

no cdp enable

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Vlan1

description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$

no ip address

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1452

bridge-group 1

bridge-group 1 spanning-disabled

!

interface Dialer0

ip address negotiated

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication chap callin

ppp chap hostname #############

ppp chap password 0 ######

crypto map clientmap

!

interface BVI1

description $ES_LAN$

ip address 192.168.1.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

ip local pool vpnpool 192.168.99.1 192.168.99.20

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 Dialer0

!

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip dns server

ip nat inside source static tcp 192.168.1.129 8016 interface Dialer0 8016

ip nat inside source static tcp 192.168.1.129 8116 interface Dialer0 8116

ip nat inside source static tcp 192.168.1.129 8200 interface Dialer0 8200

ip nat inside source static tcp 192.168.1.129 8201 interface Dialer0 8201

ip nat inside source static tcp 192.168.1.129 10019 interface Dialer0 10019

ip nat inside source static tcp 192.168.1.2 3389 interface Dialer0 3389

ip nat inside source static tcp 192.168.1.129 12088 interface Dialer0 12088

ip nat inside source route-map NONAT interface Dialer0 overload

!

access-list 23 permit 192.168.1.0 0.0.0.255

access-list 100 deny   ip 192.168.1.0 0.0.0.255 192.168.99.0 0.0.0.255

access-list 100 permit ip 192.168.1.0 0.0.0.255 any

access-list 150 permit ip 192.168.1.0 0.0.0.255 192.168.99.0 0.0.0.255

dialer-list 1 protocol ip permit

no cdp run

route-map NONAT permit 10

match ip address 100

!

!

control-plane

!

bridge 1 protocol ieee

bridge 1 route ip

!

line con 0

no modem enable

line aux 0

line vty 0 4

privilege level 15

transport input ssh

!

scheduler max-task-time 5000

end

Everyone's tags (3)
1 REPLY
Hall of Fame Super Gold

Cisco 857W Wireless

Shart with show dsl interfafe.

After, debug ppp auth, debug ppp neg, with "term mon"

904
Views
0
Helpful
1
Replies
CreatePlease to create content