Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 867 in half bridged mode

Hello,

My isp provides me with an adsl connection, details as below.

PPPoA

VCMUX

VPI 0

VCI 100

specific un/pass

I need to bridge my cisco867 such that the public ip is passed on to the device plugged into the lan port of the cisco867.

Can anyone provide me with a config to achieve this. By doing this I am totally under utilizing the cisco router but I have to do this, have no other choice.

I have checked other topics and the config does not seem to match or is not suitable for my requirements.

Here I want the cisco router to hold the PPPoA un/pass and authenticate.

My understanding of cisco devices is low to medium.

Any help will be much appreciated.

Regards,

Amit

this is what i use, if i was to NOT bridge the cisco router

*****************************************************************************

!

interface ATM0

no ip address

atm vc-per-vp 128

no atm ilmi-keepalive

pvc 0/100

  encapsulation aal5mux ppp dialer

  dialer pool-member 1

  no shut

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

switchport access vlan 2

ip nat inside

no shutdown

!

interface Vlan1

ip address 192.168.1.1 255.255.255.0

ip access-group 100 in

ip inspect DEFAULT100 in

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1380

hold-queue 100 out

!

!

interface vlan2

no shut

ip address 10.12.13.1 255.255.255.0

ip nat inside

!

interface Dialer0

no ip address

!

interface Dialer1

ip address negotiated

ip access-group 103 in

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname user@isp.com

ppp chap password abcd123

ppp pap sent-username user@isp.com password abcd1234

hold-queue 224 in

!

********************************************************

Everyone's tags (5)
307
Views
0
Helpful
0
Replies