Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

cisco 876 WAN question

Hi,

I own a cisco 876 I was using for an ADSL2+ over ISDN. Now, I'm switching to cable, meaning ethernet, not FTTH. I was wondering if I still could use this router for that, I mean, if I can configure one of the fast ethernet ports as a WAN port and use the other ports as LAN.

Thanks a lot in advance.

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

cisco 876 WAN question

Hello Mijondano,

it should be possible using an SVI and associating it to a single FE port.

something like:

int fas4

switchport

switchport access vlan 2

interface vlan 2

desc WAN interface

ip address dhcp

no shut

Hope to help

Giuseppe

5 REPLIES
Hall of Fame Super Silver

cisco 876 WAN question

Hello Mijondano,

it should be possible using an SVI and associating it to a single FE port.

something like:

int fas4

switchport

switchport access vlan 2

interface vlan 2

desc WAN interface

ip address dhcp

no shut

Hope to help

Giuseppe

Community Member

cisco 876 WAN question

Thanks a lot. I'm not an expert in cisco technologies and I wasn't aware of  SVI "virtual router interfaces" in switches. From the specs, the switch present in this router is a "managed switch". But is it L3 or L2 ? Can't find this info anywhere. From what I've read from your answer it needs to be a L3 switch for the SVI to work as I intend (wan port).

Thanks again.

Hall of Fame Super Silver

cisco 876 WAN question

Hello Mijondano,

the SVI is supported to be noted in some 800 series there is a limitation to only two Vlans/SVIs supported

I have used the SVIs on 877 routers.

Hope to help

Giuseppe

Hall of Fame Super Silver

cisco 876 WAN question

Alessio,

there is a German version of DSL standards for ADSL over ISDN, this is because ISDN was given free there and it  has wide coverage.

All the issue is to to leave unused (by DSL) a greater range of the lower frequencies to accomodate for the greater spectrum of ISDN BRI in comparison to analog line

Hope to help

Giuseppe

cisco 876 WAN question

Thanks Giuseppe,

i honestly did not know about this combination!!

Alessio

427
Views
5
Helpful
5
Replies
CreatePlease to create content