Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Cisco 877 DSL Problems

Maybe someone has some experience with SBC (AT&T) DSL? I cannot seem to get the ATM Interface to come up. I called SBC and checked through all of my settings, Changed the cable, etc. I know that I am missing something. Any thoughts or help would be greatly appreciated. I also just started from scratch and followed the example from Cisco's website. Attached is an example of my config.

6 REPLIES
New Member

Re: Cisco 877 DSL Problems

Are you sure the PVC for your ATM is 19/59 as most SBC/AT&T DSL accounts PVC is 0/35

New Member

Re: Cisco 877 DSL Problems

Yes, AT&T/SBC told me to use this pvc. I also tried 0/35 without success.

New Member

Re: Cisco 877 DSL Problems

on interface Dialer0 try something like

description AT&T Yahoo Static IP DSL 6.0mbps/768kbps

ip address negotiated

ip verify unicast reverse-path

no ip redirects

no ip unreachables

no ip proxy-arp

ip mtu 1492

ip tcp adjust-mss 1460

ip nat outside

encapsulation ppp

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication chap pap callin

ppp chap hostname #####@sbcglobal.net

ppp chap password 7 ######

ppp pap sent-username #####@sbcglobal.net password 7 #######

ppp ipcp dns request

ppp ipcp wins request

That is from our working 2600 series running WIC-1ADSL. Let me know if that works. BTW: You forgot to take your password out of line con0 before posting your config.

New Member

Re: Cisco 877 DSL Problems

No, that did not work. Thanks though.

New Member

Re: Cisco 877 DSL Problems

Here is a copy of my config. AT&T keeps telling me that the DSL circuit is fine. I am wondering now....

-----------------------------------------------

dunsmuir_router#sh conf

Using 3036 out of 131072 bytes

!

version 12.3

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname dunsmuir_router

!

boot-start-marker

boot-end-marker

!

enable secret 5 ########

!

no aaa new-model

!

resource policy

!

ip subnet-zero

ip cef

no ip dhcp use vrf connected

!

!

vpdn enable

!

vpdn-group 1

request-dialin

protocol pppoe

!

!

!

!

username ######## privilege 15 password 7 ########

username ######## privilege 15 password 7 ########

!

!

!

!

!

interface ATM0

no ip address

no atm ilmi-keepalive

pvc 19/59

encapsulation aal5snap

protocol ppp dialer

dialer pool-member 1

!

dsl operating-mode ansi-dmt

dsl enable-training-log

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Dot11Radio0

no ip address

shutdown

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0

54.0

station-role root

!

interface Vlan1

ip address ######## ########

!

interface Dialer0

ip address negotiated

ip verify unicast reverse-path

no ip redirects

no ip proxy-arp

ip mtu 1492

ip nat outside

ip virtual-reassembly

encapsulation ppp

ip tcp adjust-mss 1460

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication chap pap callin

ppp chap hostname soxxx@sbcglobal.net

ppp chap password 7 #############

ppp pap sent-username soxxx@sbcglobal.net password 7 #############

ppp ipcp dns request

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer0

!

no ip http server

no ip http secure-server

!

dialer-list 1 protocol ip permit

!

control-plane

!

banner exec ^CC

########

^C

banner motd ^CC

-------------

W A R N I N G

-------------

########

!

line con 0

password 7 ######################

login

no modem enable

line aux 0

line vty 0 4

login

!

scheduler max-task-time 5000

end

New Member

Re: Cisco 877 DSL Problems

sent you a email.

318
Views
0
Helpful
6
Replies
CreatePlease to create content