Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 877-k9 - no ping to wan address on sub-if atm0.1 from cli

Hi all.

Please, anyone can tell me what i'm doing wrong?

From router cli, ping to the ip address on sub-if atm 0.1 fails (atm0 and atm0.1 are up ). Ping to internet addresses doesn't work.

Thanks in advance

The config:

Building configuration...

Current configuration : 2675 bytes
!
version 12.4
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
no service dhcp
!
hostname xxx
!
boot-start-marker
boot-end-marker
!
logging buffered 4096
enable secret xxxx
!
aaa new-model
!
!
aaa authentication login default local
!
!
aaa session-id common
!
!
no dot11 syslog
ip cef
!
!
!
!
no ip domain lookup
ip domain name xxxxx
!
multilink bundle-name authenticated
!
!
username xxxxx password xxxxxxx
!
!
archive
log config
  hidekeys
!
!
!
!
!
interface ATM0
no ip address
no ip proxy-arp
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0.1 point-to-point
ip address 80.xx.xx.93 255.255.255.0
ip access-group 107 in
no ip proxy-arp
ip accounting output-packets
ip nat outside
ip virtual-reassembly
pvc 8/32
  encapsulation aal5snap
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
ip address 192.168.10.254 255.255.255.0
no ip proxy-arp
ip accounting output-packets
ip nat inside
no ip virtual-reassembly
ip tcp adjust-mss 1412
!
ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 ATM0.1
!        
!
ip http server
no ip http secure-server
ip nat inside source list 1 interface ATM0.1 overload
!
logging trap debugging
logging facility syslog

access-list 1 remark INSIDE_IF=Vlan1
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 192.168.10.0 0.0.0.255

access-list 100 permit ip 192.168.10.0 0.0.0.255 172.16.0.0 0.0.255.255
access-list 100 permit ip 192.168.10.0 0.0.0.255 host xxxxxxxxxx

access-list 107 deny   ip 127.0.0.0 0.255.255.255 any log
access-list 107 deny   ip 192.168.10.0 0.0.0.255 any log
access-list 107 deny   icmp any any redirect log
access-list 107 permit ip any any log

snmp-server community xxxxx RO
no cdp run
!
!
!
!
control-plane
!
!
line con 0
exec-timeout 120 0
no modem enable
stopbits 1
line aux 0
line vty 0 4
access-class 99 in
exec-timeout 15 0
transport input telnet ssh
!
scheduler max-task-time 5000
!
webvpn context Default_context
ssl authenticate verify all
!
no inservice
!
end

Everyone's tags (3)
849
Views
0
Helpful
0
Replies