Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 877 K9 Router - Wan Problem - router "Clicking"

Hi for all supporters out there :).

well...

I got a cisco 877 k9 router.

And it's seems that the wan interface

A-K-A atm0 is not working

In addition whenever I turn it on

(no shutdown) it's "clicking" like a little clock every 5 seconds

The configuration is OK.. trust me.. :D

I work 3 years now in ISP, and I'm configuring CISCO routers every day...

The ADSL line (infrastructure) is also fine.

the original modem that i got with the line works just fine

I can't find any problem..

Did write erase.. and nothing..

the problem emerges again and again...

plz HELP ...

thx all in advance.. !!

technical info:

---------------

C870-ADVSECURITYK9-M Version 12.3(8)YI2

flash:c870-advsecurityk9-mz.123-8.YI2.bin

Cisco 877 (MPC8272) processor (revision 0x100) with 118784K/12288K

Processor board ID FHK0947216W

Configuration register is 0x2102

10 REPLIES
Hall of Fame Super Bronze

Re: Cisco 877 K9 Router - Wan Problem - router "Clicking"

Sounds like a hardware problem, please open a case with TAC.

__

Edison.

New Member

Re: Cisco 877 K9 Router - Wan Problem - router "Clicking"

thanks for the help

but i Don't know who is "TAC"

I am not familiar with the terminology

thx ver y much again !

Hall of Fame Super Bronze

Re: Cisco 877 K9 Router - Wan Problem - router "Clicking"

Sorry for assuming you knew what TAC is.

TAC stands for Technical Assistance Center.

http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml

HTH,

__

Edison.

Hall of Fame Super Gold

Re: Cisco 877 K9 Router - Wan Problem - router "Clicking"

Hi, clicking noise is due to the DSL line relays attempting to reset the line periodically.

Your router is not connecting due to old IOS and DSL firmware.

Since I suppose you have no access to software download, please access the freely available DSL firmware upgrade:

ftp://ftp.cisco.com/pub/access/800

The one you want is 3-0-33, there is a doc file that explains how to install it.

After that, if still trouble please send output of "show dsl interface".

Hope this helps, please rate post if it does!

New Member

Re: Cisco 877 K9 Router - Wan Problem - router "Clicking"

it's seems like a professional solution

and very logic !!

i will replay with the result

thx so much !!

New Member

Re: Cisco 877 K9 Router - Wan Problem - router "Clicking"

Hi again.

well I contact TAC, as u advised.

And A tech support Representative contact me.

I showed him this conversation and he sent me the last ISO for the embedded modem.

nothing happened.

the clicks just come and go in bigger intervals

I've Attached some outputs to some commands.

I hope you guys out there can Help and Assist

Best Regards

OFIR

Hall of Fame Super Gold

Re: Cisco 877 K9 Router - Wan Problem - router "Clicking"

You have loaded the wrong external DSL firmware (4.x). The one that was needed is 3-0-33 as I mentioned before.

Delete the firmware filed and reboot. If trouble, send "show dsl interface again".

New Member

Re: Cisco 877 K9 Router - Wan Problem - router "Clicking"

Hi p.bevilacqua .

thank you again for the assistance !

the IOS for the modem that I first installed was sent to me by Paul Vazquez - Cisco TAC - Architecture - pavasque@cisco.com

and now I've installed the other modem IOS

file name adsl_alc_20190.3-0-33.bin

and the only change I saw is the status on "sh ip int bri" - the status changed from "down" to "initializing".

but it's stuck there and no change.

it wont sync .

I will be more then happy to hear from you ASAP

Best Regards

Ofir Even

-------------------------------------------------------------------------------------------

Router#sh dsl int atm0

ATM0

Alcatel 20190 chipset information

Line has not yet been activated.

Modem Status: Down (DMTDSL_DO_OPEN)

DSL Mode: Unknown

Interrupts: 8210 (0 spurious)

PHY Access Err: 0

Activations: 0

LED Status: OFF

LED On Time: 100

LED Off Time: 100

Init FW: init_3.0.33_nobist.bin

Operation FW: AMR-3.0.033.bin

FW Source: external

DSL: Training log buffer capability is not enabled

------------------------------------------------------------------------------------------

Router#sh ip int bri

Interface IP-Address OK? Method Status Protocol

FastEthernet0 unassigned YES unset up up

FastEthernet1 unassigned YES unset up down

FastEthernet2 unassigned YES unset up down

FastEthernet3 unassigned YES unset up down

ATM0 unassigned YES NVRAM initializing down

Vlan1 192.168.5.1 YES NVRAM up up

Dialer0 unassigned YES NVRAM up up

---------------------------------------------

Hall of Fame Super Gold

Re: Cisco 877 K9 Router - Wan Problem - router "Clicking"

There is one last firmware that you can try, 3.0.39

ftp://:@ftp.cisco.com/cisco/access/800/adsl_alc_20190.bin.3-0-39

If you don't have CCO download access, ask Paul to send it to you.

New Member

Re: Cisco 877 K9 Router - Wan Problem - router "Clicking"

thank you all again !

Now I am in touch with the TAC Engineer Pablo Fernandez pabferna@cisco.com by mail.

I hope he has access to this modem IOS.

If I would get it.

I sure will install it and reply here

for good or bad news...

I hope for good by the way :)

Best Regards

thank you guys very much

Ofir Even

1294
Views
2
Helpful
10
Replies