Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 877 Router Adsl Bridge Mode ??

Hi, I have the following config, I am trying to put the cisco 877 in bridge mode and let the device attached to the switchport handle all the negotiation and receive the public ip address, but for some reason this is not working, am I missing something ?

Thanks in advance...

Building configuration...

Current configuration : 877 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

!

resource policy

!

no ip routing

no ip cef

!

!

!

!

!

!

!

!

!

!

!

!

!

interface ATM0

no ip address

no ip route-cache

no atm ilmi-keepalive

pvc 8/35

  encapsulation aal5snap

!

dsl operating-mode auto

bridge-group 1

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Vlan1

no ip address

no ip route-cache

bridge-group 1

!

!

!

no ip http server

no ip http secure-server

!

!

!

!

!

control-plane

!

bridge 1 protocol ieee

!

line con 0

no modem enable

line aux 0

line vty 0 4

!

scheduler max-task-time 5000

!

webvpn context Default_context

ssl authenticate verify all

!

no inservice

!

end

Router#

2 REPLIES
New Member

Cisco 877 Router Adsl Bridge Mode ??

Well it seems a bit overkill to use a nice 877 router just for this!

The config looks right to me - have you tried a 'show spanning-tree' to make sure all ports are forwarding.

New Member

Cisco 877 Router Adsl Bridge Mode ??

If the end device is the ISP modem, I wouldn't worry about configuring the ATM interface or bridge protocols. I would configure the ethernet interface for ip address negotiated and route accordingly.

I also agree with Jamie, that the 877 is a bit of an overkill when that can be configured for the ADSL service you have subscribed to. Unless it's VDSL, then you need different equipment.

1897
Views
0
Helpful
2
Replies
CreatePlease to create content