Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 877w Router Wireless Issue

Hi Guys,

Currently i am having issues with my Cisco 877w Router, everything is working fine except the wireless. I am unable to connect to the device and i am getting the error below: Kindly assist?

*Mar 2 02:38:55.627: %DOT11-6-DISASSOC: Interface Dot11Radio0, Deauthenticating Station ec9b.f3ad.7d4b Reason: Disassociated because sending station is leaving (or has left) BSS
*Mar 2 02:38:57.327: %DOT11-6-ASSOC: Interface Dot11Radio0, Station ec9b.f3ad.7d4b Associated KEY_MGMT[WPA PSK]

*Mar  2 02:42:12.399: %DOT11-6-DISASSOC: Interface Dot11Radio0, Deauthenticating Station ec9b.f3ad.7d4b Reason: Disassociated because sending station is leaving (or has left) BSS   

Running config below:

BIRDSISLE#show run
Building configuration...

Current configuration : 3361 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname BIRDSISLE
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$ZxfU$l3Ug6XuJVXudkBSMge2bs1
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1 10.10.10.254
ip dhcp excluded-address 192.168.100.1 192.168.100.254
!
ip dhcp pool BIRDSISLE
network 10.10.10.0 255.255.255.0
default-router 10.10.10.1
dns-server xxx.xxx.xxx.xxx 
domain-name mydomain.com
!
ip dhcp pool ***CISCO_877w_LAN***
network 192.168.100.0 255.255.255.0
default-router 192.168.100.1
dns-server xxx.xxx.xxx.xxx
domain-name mydomain.com
!
!
no ip ips deny-action ips-interface
!
crypto pki token default removal timeout 0
!
!
username cisco password 0 ciscoadsl
!
!
!
bridge irb
!
!
interface ATM0
description **** WAN INT****
no ip address
no ip route-cache cef
no ip route-cache
shutdown
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0.1 point-to-point
description ***WAN SUB_INT***
no ip route-cache
pvc 0/35
pppoe-client dial-pool-number 1
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
switchport access vlan 10
!
interface FastEthernet3
switchport access vlan 10
!
interface Dot11Radio0
no ip address
!
encryption vlan 1 mode ciphers tkip
!
ssid BIRDSISLE
vlan 1
authentication open
authentication key-management wpa
guest-mode
wpa-psk ascii 0 xxxxxxxxx
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
!
interface Dot11Radio0.1
encapsulation dot1Q 1 native
no snmp trap link-status
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Vlan1
no ip address
ip directed-broadcast
ip flow ingress
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
bridge-group 1
bridge-group 1 spanning-disabled
!
interface Vlan10
description ***CISCO_877w_LAN***
ip address 192.168.100.1 255.255.255.0
ip flow ingress
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
!
interface Dialer0
ip address negotiated
ip mtu 1452
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap callin
ppp pap sent-username xxxxx password 0 xxxxxxx
!
interface BVI1
description LAN & WLAN Bridge
ip address 10.10.10.1 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
!
!
no ip http server
no ip http secure-server
ip nat inside source list 1 interface Dialer0 overload
!
access-list 1 permit 10.10.10.0 0.0.0.255
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 1 permit 192.168.100.0 0.0.0.255
access-list 23 permit 10.0.0.0 0.0.0.255
dialer-list 1 protocol ip permit
!
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
banner motd #######UNAUTHORIZED ACCESS IS STRICTLY PROHIBITED!!!!!#####
!
line con 0
login local
no modem enable
line aux 0
line vty 0 4
login
transport input all
!
scheduler max-task-time 5000
end

5
Views
0
Helpful
0
Replies
CreatePlease to create content