Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 881, how to clear static nat entry?

If you'll notice, 10.1.10.254 ports are 3390.  However, since I was hired at this company, I have connected over the public IP to that server via 3389.  It makes no sense.

I'd like to know how to clear those 3389 and 3390 entries.  Here is what I have done so far:

 

ROUTER(config)#ip nat inside source static tcp 10.1.10.254 3389 x.x.x.209 3389
% similar static entry (10.1.10.252 -> x.x.x.209) already exists

 

 

ROUTER#clear ip nat translation tcp inside x.x.x.209 3389 10.1.10.252 3389
%Translation not dynamic

 

 

 

config:

 

!
interface Loopback0
 ip address 192.168.1.1 255.255.255.0
!
interface FastEthernet0
!
interface FastEthernet1
!         
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
 ip address x.x.x.209 255.255.255.248
 ip access-group 199 in
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface Virtual-Template1 type tunnel
 ip unnumbered Loopback0
 tunnel mode ipsec ipv4
 tunnel protection ipsec profile CiscoCP_Profile1
!
interface wlan-ap0
 description Service module interface to manage the embedded AP
 ip address 10.1.11.1 255.255.255.0
 arp timeout 0
!
interface Wlan-GigabitEthernet0
 description Internal switch interface connecting to the embedded AP
!         
interface Vlan1
 ip address 10.1.10.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!
interface Vlan4
 no ip address
!
ip local pool SDM_POOL_1 10.1.10.150 10.1.10.200
ip forward-protocol nd
ip http server
ip http access-class 2
ip http authentication local
no ip http secure-server
!
ip nat inside source list 1 interface FastEthernet4 overload
ip nat inside source static tcp 10.1.10.249 23 x.x.x.209 23 extendable
ip nat inside source static tcp 10.1.10.250 80 x.x.x.209 80 extendable
ip nat inside source static udp 10.1.10.250 80 x.x.x.209 80 extendable
ip nat inside source static tcp 10.1.10.9 81 x.x.x.209 81 extendable
ip nat inside source static udp 10.1.10.9 81 x.x.x.209 81 extendable
ip nat inside source static tcp 10.1.10.240 82 x.x.x.209 82 extendable
ip nat inside source static udp 10.1.10.240 82 x.x.x.209 82 extendable
ip nat inside source static tcp 10.1.10.252 3389 x.x.x.209 3389 extendable
ip nat inside source static udp 10.1.10.252 3389 x.x.x.209 3389 extendable
ip nat inside source static tcp 10.1.10.254 3390 x.x.x.209 3390 extendable
ip nat inside source static udp 10.1.10.254 3390 x.x.x.209 3390 extendable
ip nat inside source static tcp 10.1.10.240 3391 x.x.x.209 3391 extendable
ip nat inside source static tcp 10.1.10.241 3392 x.x.x.209 3392 extendable
ip nat inside source static tcp 10.1.10.9 4550 x.x.x.209 4550 extendable
ip nat inside source static udp 10.1.10.9 4550 x.x.x.209 4550 extendable
ip nat inside source static tcp 10.1.10.254 4961 x.x.x.209 4961 extendable
ip nat inside source static udp 10.1.10.254 4961 x.x.x.209 4961 extendable
ip nat inside source static tcp 10.1.10.9 5511 x.x.x.209 5511 extendable
ip nat inside source static udp 10.1.10.9 5511 x.x.x.209 5511 extendable
ip nat inside source static tcp 10.1.10.240 5512 x.x.x.209 5512 extendable
ip nat inside source static udp 10.1.10.240 5512 x.x.x.209 5512 extendable
ip nat inside source static tcp 10.1.10.9 5547 x.x.x.209 5547 extendable
ip nat inside source static udp 10.1.10.9 5547 x.x.x.209 5547 extendable
ip nat inside source static tcp 10.1.10.9 5550 x.x.x.209 5550 extendable
ip nat inside source static udp 10.1.10.9 5550 x.x.x.209 5550 extendable
ip nat inside source static tcp 10.1.10.9 5551 x.x.x.209 5551 extendable
ip nat inside source static udp 10.1.10.9 5551 x.x.x.209 5551 extendable
ip nat inside source static tcp 10.1.10.252 8081 x.x.x.209 8081 extendable
ip nat inside source static udp 10.1.10.252 8081 x.x.x.209 8081 extendable
ip nat inside source static tcp 10.1.10.250 8083 x.x.x.209 8083 extendable
ip nat inside source static udp 10.1.10.250 8083 x.x.x.209 8083 extendable
ip nat inside source static tcp 10.1.10.9 8866 x.x.x.209 8866 extendable
ip nat inside source static udp 10.1.10.9 8866 x.x.x.209 8866 extendable
ip nat inside source static tcp 10.1.10.240 8867 x.x.x.209 8867 extendable
ip nat inside source static udp 10.1.10.240 8867 x.x.x.209 8867 extendable
ip route 0.0.0.0 0.0.0.0 x.x.x.214 permanent
!
!
access-list 1 permit 10.1.10.0 0.0.0.255

 

Everyone's tags (4)
2 REPLIES
Cisco Employee

Hi,It will not be possible to

Hi,

It will not be possible to clear static NAT entry that's the reason why error message is seen "Translation not dynamic"

If the static NAT entry is not useful/not doing intended purpose, why not just editing or removing it.

Thanks,
Lal.

New Member

Clear command will just

Clear command will just delete dynamic entries. If you don't need a static entry anymore, delete it in the config... 

 

Conf t 

no ip nat inside source static tcp x.x.x.209 3389 10.1.10.252 3389

591
Views
0
Helpful
2
Replies
CreatePlease to create content