Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 881 integrated services router - I am unable to set up the device using the CCP New Device Setup Wizard.

I am unable to set up the device - I get the following error:

CCP encountered an error while executing the command :
yourname#term len 0
yourname#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
yourname(config)#username ccpuser privilege 15 secret 0 ccppasswd
yourname(config)#interface FastEthernet0
yourname(config-if)#ip address 192.168.1.1 255.255.255.0

% IP addresses may not be configured on L2 links.

yourname(config-if)#no shutdown
yourname(config-if)#exit
yourname(config)#ip http server
yourname(config)#ip http authentication local
yourname(config)#ip http timeout-policy idle 60 life 86400 requests 10000
yourname(config)#line vty 0 4
yourname(config-line)#login local
yourname(config-line)#transport input telnet
yourname(config-line)#exit
yourname(config)#line vty 5 15
yourname(config-line)#login local
yourname(config-line)#transport input telnet
yourname(config-line)#exit
yourname(config)#exit
Fix these errors and retry.

1 REPLY
New Member

u cant give a ip to 2nd layer

u cant give a ip to 2nd layer fast ethernet port.. this port is like a port of switch.

if u want to give ip to that port.

use that command .

interface vlan 1

ip address x.x.x.x x.x.x.x.

no sh

exit

int fas 0

switchport mode access

switchport access vlan 1

176
Views
0
Helpful
1
Replies
CreatePlease to create content