Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco 881w Configuration Problem

Hi, I got a Cisco 881w router and I'm having difficulties setting up the router. I've plugged in the LAN cable from my modem to the WAN port of the router but I can't get any internet access from my pc, I got the IP showing on the dialer but the FE4 port is not showing the IP address.

7 REPLIES
VIP Purple

Hello,

Hello,

here is a sample configuration for the 881w. Make sure yours looks similar...

version 15.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ISP
!
boot-start-marker
boot-end-marker
!
no aaa new-model
memory-size iomem 10
crypto pki token default removal timeout 0
!
ip source-route
!
ip dhcp pool LAN
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 8.8.8.8 8.8.4.4
!
ip cef
no ipv6 cef
!
license udi pid CISCO881W-GN-E-K9 sn FCZ1651C2KV
!
crypto ipsec client ezvpn
connect auto
group key
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface FastEthernet4
description WAN interface
bandwidth inherit
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
duplex auto
speed auto
pppoe-client dial-pool-number 1
hold-queue 224 in
!
interface Virtual-Template1 type tunnel
no ip address
tunnel mode ipsec ipv4
!
interface wlan-ap0
description Service module interface to manage the embedded AP
no ip address
arp timeout 0
!
interface Wlan-GigabitEthernet0
description Internal switch interface connecting to the embedded AP
no ip address
!
interface Vlan1
ip address 192.168.1.1 255.255.255.0
ip nat inside
!
interface Dialer0
ip address negotiated
no ip redirects
no ip unreachables
ip directed-broadcast
no ip proxy-arp
ip nat outside
ip virtual-reassembly in
ip verify unicast reverse-path
encapsulation ppp
ip tcp adjust-mss 1400
load-interval 30
dialer pool 1
dialer-group 1
ppp authentication chap callin
ppp chap hostname
ppp chap password
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ip nat inside source list 10 interface Dialer0 overload
ip route 0.0.0.0 0.0.0.0 Dialer0
!
access-list 10 permit 192.168.1.0 0.0.0.255
!
line con 0
password
login
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
line vty 0 4
password
login
transport input all
!
end

New Member

Do I need to set the static

Do I need to set the static routing to have the internet access? I don't know the prefix mask and the next hop stuff

VIP Purple

Hello,

Hello,

this route will be sufficient:

ip route 0.0.0.0 0.0.0.0 Dialer0

New Member

Hello,

Hello,

I got the FE4 port connecting to the dialer already and the test results are coming good, but I don't know how to configure the NAT so that I can access the internet from the WLAN and the other four LAN port. I'm using Cisco Configuration Professional instead of using the IOS command.

VIP Purple

Hello,

Hello,

Cisco Configuration Professional detects the local networks directly connected to your router and enables NAT for those networks, In your case, the detected range is 192.168.1.0/24. Check the box next to that range and you should be fine.

New Member

Hi,

Hi,

I can't tick that checkbox, not sure about this though. What is the inside to outside/outside to inside thingy?

VIP Purple

Hello,

Hello,

since there is only one network on the inside, that is probably the reason you cannot select or deselect the box.

The link below has the appropriate order with screenshots, try if you get it to work.

By the way, the command line is really not difficult, you can just enter the configuration I sent earlier manually.

http://www.cisco.com/c/en/us/support/docs/cloud-systems-management/configuration-professional/111999-basic-router-config-ccp-00.html#nat1

9
Views
0
Helpful
7
Replies
CreatePlease to create content