Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 887 ADSL Router Internet Access

Hi all.

I have a Cisco 887 ADSL router configured to allow internet access for internal users. Currently we are in the middle of a test week for a big event we have coming up. The setup is as follows:

ISP ----- On site ADSL line ----- Cisco 887 router ----- Building patching ----- Cisco 2901 router ----- Internal switched network.

We are using the Cisco 887 router to simulate a WAN connection, of which a device will be provided at the event by an ISP.

The Cisco 2901 has internal I.P. address of 192.168.5.254/24 and then the rest of the internal network sits behind this. The 2901 also has the I.P. address 79.173.156.178/29 assigned to Gi0/0 which connects to Fa1 on the 887. The 887 has an I.P. address of 79.173.156.177/29 assigned to vlan 1 and is set to negotiate an I.P. address from the ISP. I hope this makes sense.

Our issue is that we cannot access various websites; some work fine, such as Google and Cisco but others like Yahoo and National Rail do not, just a white screen and a spinning circle inside the web browser.

I have connected a cheap and nasty Netgear N300 to the ADSL line this morning and tested it in exactly the same way as specified above and the was no issue, so the problem has to be with the 887.

I have tried changing the MTU sizes on the atm and dialer interfaces but it doesn't seemed to have helped.

I am also getting the error: %IP_VFR-4-FRAG_TABLE_OVERFLOW: Dialer1: the fragment table has reached its maximum threshold 16 from time to time. I've read a bit about this online but I'm more of a switching guy, not a router!

Please see below for a running configuraiton of the 887. Any help will be greatly appreciated!

WiMAX#show run
*Feb 26 11:27:20.471: %SYS-5-CONFIG_I: Configured from console by console
WiMAX#show run
Building configuration...

Current configuration : 1894 bytes
!
! Last configuration change at 11:27:20 UTC Wed Feb 26 2014
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname WiMAX
!
boot-start-marker
boot-end-marker
!
!
enable secret 4 .6lkCGsujvoDd5iw9hZeeNjIbVKL7zmu1mtejfCdpU2
!
no aaa new-model
memory-size iomem 10
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
!
multilink bundle-name authenticated
vpdn enable
!
vpdn-group pppoe
request-dialin
  protocol l2tp
!
license udi pid CISCO887VA-SEC-K9 sn FGL172521RV
!
!
!
!
!
!
!
controller VDSL 0
!
!
!
!
!
!
!
!
!
!
interface Ethernet0
no ip address
shutdown
!
interface ATM0
mtu 1400
no ip address
no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
pvc 0/38
  pppoe-client dial-pool-number 1
!
!
interface FastEthernet0
mtu 1400
no ip address
duplex full
speed 100
!
interface FastEthernet1
mtu 1400
no ip address
!
interface FastEthernet2
mtu 1400
no ip address
!
interface FastEthernet3
mtu 1400
no ip address
!
interface Vlan1
ip address 79.173.156.177 255.255.255.248
ip nat inside
ip virtual-reassembly in
!
interface Dialer1
mtu 1400
ip address negotiated
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
ppp chap hostname !"£$%^&*()
ppp chap password 0 !"£$%^&*()

ppp pap sent-username !"£$%^&*() password 0 !"£$%^&*()
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source list 1 interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
ip route 192.168.0.0 255.255.0.0 79.173.156.178
!
access-list 1 permit 79.173.156.0 0.0.0.255
no cdp run
!
!
control-plane
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
no modem enable
line aux 0
line vty 0 4
exec-timeout 0 0
password !"£$%^&*() logging synchronous
login
transport input all
!
ntp server 132.163.4.102
!
end

  • WAN Routing and Switching
1 REPLY

Cisco 887 ADSL Router Internet Access

Hi dude,

add this command to your dialer interface

int dia1

ip tcp adjust-mss 1360

HTH

Regards

Hitesh

Pls rate useful posts

369
Views
0
Helpful
1
Replies
This widget could not be displayed.