Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 887VA can't connect to VDSL

Hello, I'm trying to get an internet connection through my cisco 877va but I can't get access. I can see DSL up, however, the dialer0 interface can't get access to internet. Here is my configuration:

Router#sh conf          

Using 2140 out of 262136 bytes

!

! Last configuration change at 18:12:59 Israel Sat Nov 26 2011 by nitzan

! NVRAM config last updated at 18:13:04 Israel Sat Nov 26 2011 by nitzan

!

version 15.1

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Sport77_Router

!

boot-start-marker

boot-end-marker

!

!

enable secret 5 *******

!

no aaa new-model

memory-size iomem 10

clock timezone Israel 2 0

crypto pki token default removal timeout 0

!        

!

ip source-route

!

!

!

!

!

ip cef

no ipv6 cef

!

!

license udi pid CISCO887VA-K9 sn *******

!

!

username ******* privilege 15 secret 5 ********

username ******* privilege 15 secret 5 ********

!

!

!

!

controller VDSL 0

!

!        

!

!

!

!

!

bba-group pppoe global

!

!

interface Ethernet0

no ip address

no fair-queue

!

interface Ethernet0.32

encapsulation dot1Q 32

pppoe-client dial-pool-number 1

!

interface ATM0

no ip address

shutdown

no atm ilmi-keepalive

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Vlan1

description line to Firewall

ip address 82.80.90.201 255.255.255.248

ip nat inside

ip virtual-reassembly in

ip tcp adjust-mss 1412

!

interface Dialer0

ip address negotiated

ip mtu 1492

ip nat outside

ip virtual-reassembly in

encapsulation ppp

dialer pool 1

dialer-group 1

keepalive 11

ppp authentication pap callin

ppp pap sent-username ****** password 0 ******

ppp ipcp route default

ppp ipcp address accept

no cdp enable

!

ip forward-protocol nd

no ip http server

no ip http secure-server

!

ip nat inside source list 1 interface Dialer0 overload

ip route 0.0.0.0 0.0.0.0 Dialer0

!

logging esm config

access-list 1 permit 82.80.90.0 0.0.0.252

dialer-list 1 protocol ip permit

!

!

!        

!

!

control-plane

!

!

line con 0

login local

no modem enable

line aux 0

line vty 0 4

access-class 23 in

privilege level 15

login local

transport input telnet ssh

!

ntp server 212.235.102.46 source Dialer0

end

Router#

Here is "show ip int bri"

Router#sh ip int bri

Interface                       IP-Address      OK?      Method           Status                          Protocol

ATM0                            unassigned      YES      NVRAM       administratively down      down

Dialer0                           unassigned      YES      NVRAM            up                              up     

Ethernet0                       unassigned      YES      NVRAM            up                              up     

Ethernet0.32                   unassigned      YES      unset                up                              up     

FastEthernet0                  unassigned      YES      unset               up                              up     

FastEthernet1                  unassigned      YES      unset             down                           down   

FastEthernet2                  unassigned      YES      unset              down                          down   

FastEthernet3                   unassigned      YES      unset             down                           down   

NVI0                                unassigned      YES      unset       administratively down          down   

Vlan1                               82.80.90.201    YES      NVRAM            up                              up     

Router#

Thanks.

Regards

2 REPLIES
VIP Super Bronze

Cisco 887VA can't connect to VDSL

Hi,

Not sure why you are using NAT since your IPs are public and not private.  If this is the case, remover all NAT parameters and the access list and try again.

HTH

New Member

Cisco 887VA can't connect to VDSL

Hi

Thanks for your reply.

My ISP is using a main IP address that behind it is the public IP that I have, so because of that I'm using NAT. I can't connect to the ISP and get that main IP

Nitzan

1065
Views
0
Helpful
2
Replies