Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Cisco 887va on Eircom ADSL

Hi

I am new to the Cisco routers but  am trying to get a Cisco 887va working on a Eircom ADSL2 connection.

I was using the config of an old Cisco router as a guide, basically this has encapsulation aal5snap under the ATM interface, I am unable to set this in the 887va, I did read that this needs to be set under the VDSL controller however it will not take the commands.

Also how can I set the the dsl operating-mode to auto.

Here is my config

_______________________________________________________________________


Building configuration...

Current configuration : 1958 bytes
!
! Last configuration change at 13:20:03 UTC Tue Jul 17 2012
version 15.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no logging buffered
enable secret 4 ??????????

!
no aaa new-model
!
memory-size iomem 10
crypto pki token default removal timeout 0
!
!
ip source-route
!
!
!
!
!
ip cef
ip name-server 159.134.0.1
ip name-server 159.134.0.2
no ipv6 cef
!
--More--
Jul 17 13:31:10.871: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di0
Jul 17 13:31:10.875: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Acc
ess1, changed sta!        n
multilink bundle-name authenticated
vpdn enable
!
vpdn-group 1
!
license udi pid CISCO887VA-SEC-K9 sn FCZ1623C5QY
!
!
username admin privilege 15 secret 4 ??????????


g
!
!
!
!
controller VDSL 0
!
!
!
!
!
!
!

!
interface Ethernet0
no ip address
shutdown
no fair-queue
!
interface ATM0
no ip address
no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
pvc 8/35
  pppoe-client dial-pool-number 1
!
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
ip address X.X.X.X X.X.X.X
ip tcp adjust-mss 1412
!
interface Dialer0
ip unnumbered Vlan1
ip mtu 1452
encapsulation ppp
dialer pool 1
dialer remote-name redback
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname ?????
ppp chap password 0 ?????
ppp pap sent-username ???? password 0 ????
!
ip forward-protocol nd
ip http server
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
ip route 0.0.0.0 0.0.0.0 Dialer0
!
dialer-list 1 protocol ip permit
!
!
!
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
privilege level 15
login local
transport input telnet ssh
transport output telnet ssh
!
end

_______________________________________________________________________________________________________

Here is the output of sh controller VDSL 0

Controller VDSL 0 is UP

Daemon Status:           Up

                        XTU-R (DS)              XTU-C (US)
Chip Vendor ID:         'BDCM'                   'BDCM'
Chip Vendor Specific:   0x0000                   0xA325
Chip Vendor Country:    0xB500                   0xB500
Modem Vendor ID:        'CSCO'                   '    '
Modem Vendor Specific:  0x4602                   0x0000
Modem Vendor Country:   0xB500                   0x0000
Serial Number Near:    FCZ1623C5QY 887VA-SE 15.1(4)M
Serial Number Far:
Modem Version Near:    15.1(4)M
Modem Version Far:     0xa325

Modem Status:            TC Sync (Showtime!)
DSL Config Mode:         AUTO
Trained Mode:            G.992.5 (ADSL2+) Annex A
TC Mode:                 ATM
Selftest Result:         0x00
DELT configuration:      disabled
DELT state:              not running
Trellis:                 ON                       ON
Line Attenuation:        25.5 dB                 14.1 dB
Signal Attenuation:      25.5 dB                 13.6 dB
Noise Margin:             8.8 dB                  8.9 dB
Attainable Rate:        19176 kbits/s            1214 kbits/s
Actual Power:            18.3 dBm                12.1 dBm
Total FECS:             53332                    0
Total ES:               1                        0
Total SES:              0                        0
Total LOSS:             0                        0
Total UAS:              0                        0
Total LPRS:             0                        0
Total LOFS:             0                        0
Total LOLS:             0                        0
Bit swap:               0                        814

Full inits:             1
Failed full inits:      0
Short inits:            0
Failed short inits:     0

Firmware        Source          File Name (version)
--------        ------          -------------------
VDSL            embedded        VDSL_LINUX_DEV_01212008 (1)

Modem FW  Version:      110506_1916-4.02L.03.A2pv6C032b.d23i
Modem PHY Version:      A2pv6C032b.d23i


                  DS Channel1     DS Channel0   US Channel1       US Channel0
Speed (kbps):             0            12286             0              1117
Previous Speed:           0                0             0                 0
Total Cells:              0         98006305             0           8900131
User Cells:               0             2115             0              2000
Reed-Solomon EC:          0            53333             0                 0
CRC Errors:               0                4             0                 0
Header Errors:            0               74             0                 0
Interleave (ms):       0.00            10.70          0.00              7.26
Actual INP:            0.00             5.80          0.00              1.61

Training Log :  Stopped
Training Log Filename : flash:vdsllog.bin

_____________________________________________________________________________________________

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Gold

Cisco 887va on Eircom ADSL

should be wroking, check debug ppp neg debug ppp auth

Note under dialer you need mtu 1492

and mss-adjust 1452 under vlan 1

4 REPLIES
Hall of Fame Super Gold

Cisco 887va on Eircom ADSL

should be wroking, check debug ppp neg debug ppp auth

Note under dialer you need mtu 1492

and mss-adjust 1452 under vlan 1

New Member

Cisco 887va on Eircom ADSL

Hi Paolo

Thank you for taking your time to reply to me basically I adjusted the MTU and set the Dialer ip address to negotiated and it came up, I was given a /32 IP address from the ISP it had a mask of 255.255.255.255, the router kept complaining about this, once I set to negotiated and set the MTU it came up fine.

Many Thanks

Declan

Hall of Fame Super Gold

Cisco 887va on Eircom ADSL

So you will have to configure nat and done.

Thank your for nice rating and good luck!

New Member

why ethernet 0 is down , i

why ethernet 0 is down , i think it should be up isn't it ?

1488
Views
0
Helpful
4
Replies
CreatePlease to create content