Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Cisco Configuration Professional keeps freezing.

Hello everyone, hope this is the right forum for this.

I’m trying to configure a new router for our office with CCP and was able to get the WAN interface set up, but now I’m running into a constant problem. I can discover the router just fine, and when I click on Configure it will open up the menu tree. Some of the simple items like License will open up after loading for a second. But when I try to click on other menus like Interface and Ports or Routing or NAT the program fails to load. It looks like it is loading Java for a few seconds and the mouse pointer turns to a clock.

http://imgur.com/EHe0UEg

A few seconds later though and the java logo disappears and the program seems to just be hanging. It hasn’t frozen though since I can still move window around and maximize or resize it. I thought it might just need some time to run, but a few minutes later I get this error message.

http://imgur.com/hLvCt2F

 

I’m not sure why its doing this now since I was able to get it working yesterday, though I occasionally ran into this same freezing error. I would close and relaunch the program until it would work and if I could get into one of the menus I didn’t have any trouble from then on. I’m going to try using it on another PC when I get home but I didn’t know if anyone knew what might be causing this.

I am trying to configure a new Cisco 881 integrated services router using CCP 2.8. I’ve got Java 8 update 25 (build 1.8.0_25-b18) I already went in and added the routers default IP to java’s exception list and made sure Java was enabled in IE. I also tried uninstalling CCP and I’m also running CCP as an administrator to get the menu to even open up. My computer is running Windows 7 64bit and I’ve tried using IE 10 and 11 with the same results. I’ve also got the routers config if anyone needs it. Thanks very much.

Everyone's tags (1)
6 REPLIES
Community Member

I found a fix though I'm not

I found a fix though I'm not really sure how. I tried installing it on another windows 7 machine and had the same results. I then tried it with an old XP laptop I hadn't used in a long time and it worked! I'm not sure if its the OS, or more likely the version of Java I was using was slightly out of date on the XP machine.

Community Member

Hello! I had simular problem

Hello! I had simular problem with CCP on Windows 7.

I tried to run CCP on Windows 7 many times with no success (it hangs everytime) until I started CCP in Compatibility mode (Windows XP SP2). And it works well!

I sure it helps you.

Community Member

I'm having a similar problem,

I'm having a similar problem, basically if I click on the monitor or configure tabs CCP will stop working, I can see the spinning clock and I've tried setting the compatibility to Windows XP but it keeps locking up. I've tried this on several computers that have windows 7 home or Professional both 64 bit version.

 

Community Member

I got the same problem. This

I got the same problem. This is due to CCP not having permission on the JAR itself. This started to happen on the Java update you mentioned (I happened to have the same Java update installed). I just rolled back to Java 7 and everything worked fine.

Community Member

CCP working with Java 7

CCP working with Java 7 update 72 and Java 8 update 25, after this update versions Interface Management freeze and crash with Cisco 880 series. No issue with Cisco 2900 serie and last Java update.

CCP dev team fix it please !

Community Member

Hi All,I just wanted to

Hi All,

I just wanted to confirm that I have had this issue as well - Windows 8 and latest version of Java (Version 8 Update 45).

What worked for me is to:

- run program as Administrator (you can set this to always run as Administrator in shortcut properties)

- run program in compatibility mode for Windows XP SP2 (also set in shortcut properties, compatibility tab)

Still seems to be a bit chunky even accessing routers in local network (obviously a Java issue) but at least it doesn't freeze and require that I crash the program down to close it...

2005
Views
10
Helpful
6
Replies
CreatePlease to create content