Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Cisco CP Express don't load

Hi:

I have two new cisco 1921 I'd like to configure using Cisco CP Express.

When I try with Internet Explorer 9 I can login to Cisco CP Express webpage, and I can see all links and images of the homepage, but in the middle of the page it shows an info message telling "browserVersion" (I'm attaching a capture). If I click in any configuration link then it loads another page with links in another position, and it seems like if the page was working, but after waiting for a long time nothing occurs (capture attached too).

If I try with Chrome (version 29.0.1547.62 m) or Firefox (Version 23.0.1) after login no page is showed at all, and I receive the same error message for the two: "404 Not found".

Another problem I have detected but I don't know if it is related is that after login through telnet I can not login again to the Cisco CP page till I restart the router.

All the problems happen the same in the two new routers.

Anyone can help me with thi issue? Thanks in advance.

Everyone's tags (5)
2 REPLIES
New Member

Cisco CP Express don't load

update the java of your browser and flash player,

Rate it

New Member

I am running windows 8.I

I am running windows 8.

I updated the latest ccp express on the router

My browser are up to date (Internet explorer, firefox, Chrome)

java installed and up top date.

I get a login screen.

But after that 404 page not found.... (Chrome/firefox)

With internet explorer i see the start page but nothing is clickable.

 

Does somebody knows the solution?

572
Views
0
Helpful
2
Replies
CreatePlease to create content