Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Cisco ISR 815 and Cox HSI

I was wondering if the Cisco ISR 815 would work with my Cox (cable)HSI service here in Gretna, LA.

I would like to get rid of the modem and router and replace it with the Cisco.

The current modem is a Motorola SB5120 DOCSIS2.0 compliant modem, as it was provided by Cox.

I have contacted Cox, but just keep getting no where with their techs.

Thank you in advance for your time.

Steve

4 REPLIES
New Member

Re: Cisco ISR 815 and Cox HSI

Dear brother, CISCO 815 ISR has DOCSIS2.0 based cable interface compliant too. One F-type standard coax interface for HFC network

?Designed to support CableLabs? DOCSIS 2.0, 1.1, 1.0

For Further details pls visit following URL link:

http://www.cisco.com/en/US/products/hw/routers/ps380/products_data_sheet0900aecd804b1b19.html

New Member

Re: Cisco ISR 815 and Cox HSI

Well the Senior Network Engineer for COX HSI here in New Orleans is saying that it is not supported and is currently not on the list to be reviewed, as apparently it may not work with the current config files, that cable modems receive.

But if I understand you correctly, are you saying it should have no problem registering on the network? I would really like to get rid of the Motorola modem and linksys router.

I have read in detail about the specs of the Cisco815, and it one of the main reasons I would like to purchase one.

Thank you for your reply

Steve

Green

Re: Cisco ISR 815 and Cox HSI

While the Cable interface may be compliant, if it's not supported by the vendor, you should assume that it will not work.

You could use the existing cable modem and feed the fast ethernet interface (eliminate the Linksys).

Good Luck

Scott

New Member

Re: Cisco ISR 815 and Cox HSI

Scott-

If I used the secondary WAN FE interface, what would be command to set that up, also would I have to disable the cable modem side of it or would the router side just ignore it?

and would I set it up like this?

hostname router1

!

no logging buffered

logging rate-limit console 10 except errors

!

ip subnet-zero

no ip domain-lookup

!

!

ip dhcp excluded-address 192.168.1.1

dhcp pool PrivateNet (is this needed as I use static on my home network)

network 192.168.1.0 255.255.255.0

default-router 192.168.1.1

dns-server ????? (COXHSI side? )

interface Ethernet0

ip address 192.168.1.1 255.255.255.0

ip tcp adjust-mss 1500

ip nat inside

ip classless

access-list 101 permit ip 192.168.1.0 0.255.255.255 any

ip nat inside source list 101 interface

ip route 0.0.0.0 0.0.0.0

ip http server

Cox side is DHCP, my side is Static, 192.168.1.1 255.255.255.0

thanx for the help

Steve

159
Views
0
Helpful
4
Replies
CreatePlease to create content