Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CISCO MGCP

Guys, I have configured a cisco 2821 for mgcp and my console port keeps on displaying the following message.

*Mar 16 01:29:18.887: [S] mgcp_msg_ack:6075,Updating (*)=172.232.31.81

*Mar 16 01:29:48.887: [S] mgcp_msg_ack:6075,Updating (*)=172.232.31.80

mutiple times. Any ideas on what would be causing this?

4 REPLIES

Re: CISCO MGCP

What IOS version?

This is a cosmetic bug, you'll see it when ccm-manager does a config push.

Bug id CSCsh76950

Symptom:

An ISR router using the ccm-manager feature to configure the voice ports in the router will

see a group of cosmetic errors in the log during the configuration.

Conditions:

This issue is seen in ISR routers which are configure by the Cisco Callmanager using the

ccm-manager feature. The CCM will upload the configuration to the router for all the voice

ports. This configuration will generate some errors.

Workaround:

This problem is cosmetic only, so no adverse condition will be seen if feature is used. If the customer

doesn't want to see any errors in the logs, then the ccm-manager feature can be disable and configuration can be done manually.

Please rate helpful posts.

New Member

CISCO MGCP

i just have this message on my 2811 router

C2800NM-ADVIPSERVICESK9-M), Version 12.4(23)

i just removed the mgcp configuration from the router and put it back again
no mgcp and then put back the configuration
it works for me
and if this msg appeared back again try to reboot your router

Hall of Fame Super Gold

CISCO MGCP

Reboot router to not produce an harmless message ?!?

New Member

CISCO MGCP

first remove the mgcp configuration
and if it didn't work out for you restart your router
it worked for me just with removing the configuration and applying it back again
but in my search their 's people who solved it with restarting their router

1062
Views
5
Helpful
4
Replies